Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak + native apps all disapeared

  1. #1
    Default Jailbreak + native apps all disapeared
    I updated two things in Cydia today, a repo icon update and a Security update both from the Idwaneo repo. After the update Cydia did a respring and now all my jailbreak apps and native apps are gone. I really mean gone, no mail.app, settings.app, phone.app, messages.app etc. Even spotlight can't find them.

    Is there anyway I can fix this without doing a restore?

    I'm now stuck on this screen:




    And when I go in safemode my first springboard page is totally empty
    Who the hell thanked me? And why?????

  2. #2
    158 views, no reply?????????

    Thanx.......
    Who the hell thanked me? And why?????

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Cracked/warez sites are not support on MMI.

  4. #4
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    I dont see piracy here but it looks like something bad happened...I recommend a restore

  5. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Idwaneo appears suspicious to me, but if it's not a pirate site ... I offer my apologies to the OP.

  6. #6
    I restored from 4.0.1 to 4.3.3 and it's all good now.....
    Who the hell thanked me? And why?????

  7. #7
    Yeah i had the same problem. It is caused by installing security packages from other pirated repos. Its impossible to fix unless you restore, so i am posting this to stop others from installing such repos
    (null)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •