Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After 4.3.3 jailbreak: NetDV: Open nodename nor servername provided, or not known

  1. #1
    Unhappy After 4.3.3 jailbreak: NetDV: Open nodename nor servername provided, or not known
    Hi there,

    after I have jailbroken my iPhone 4 (iOS 4.3.3) with redsn0w_win_0.9.6rc15, I only can install apps from Cydia via Edge or 3G, but no longer over WiFi! When I enable WiFi, I get the failure "NetDV: Open nodename nor servername provided, or not known" in that moment, I start the installation process. After I "return to Cydia" I get the failure, that loading is not possible (I can not give the detailed saying, because it's in German).

    Both screens are attached.

    With iOS 4.2.1 I had never problems with Cydia. WiFi works flawless in all other apps, even AppStore with 4.3.3!

    PS: I already tried this, but it obviously didn't work...
    Attached Thumbnails Attached Thumbnails -img_0822.jpg   -img_0823.jpg  

  2. #2
    No ideas? Am I the only one with this problem?

  3. #3
    Hey ..
    ive got the same problem.
    Everytime i try got install a package, i got these errors.
    Sometimes it does work to install something but i dont konw why?

  4. #4
    I too am having a similar issue...3gs on 4.3.3 w/baseband 05.12.01, jailbroken with whatever the latest version of ih8sn0w is.

    I have had some intermittent success with resetting the network settings and otherwise restarting the phone. But the issue is still occurring very quickly after a restart/network reset. Specifically the problem seems to be with anything from apt.saurik. Other repos seem to work, the changes refresh button also only intermittently works. Are your errors specificly coming from apt.saurik repos?

    Also, potentially related, I am intermittently unable to access subcategories on the main cydia tab (ie: more sources, ssh tutorial, FAQ)...the primary webpage does load every time however.
    Last edited by infinity2100; 2011-05-14 at 09:10 PM.

  5. #5
    Oh yeah im exactly in the same situation. And if any errors occur, it is an error with the apt.saurik repo.
    Maybe the problem is on the serverside?
    But...the iphone of my sister works perfectly with cydia (also on 4.3.3)

  6. #6
    Hey, after I restored my iPod touch 4G i got to the point where I couldnt even refresh sources. Now it works again but i cant install any packages from sauriks source. Maybe its because of Telekom? Im also from Germany with VDSL 50 by Telekom. What ISP you have ZappoB?

  7. #7
    jk9357: My ISP is also the Telekom, DSL 16000. But as I wrote, I had never trouble with Cydia before the update to 4.3.3, so I can't imagine, that the ISP could cause this problems.

    On all users above: do you experience the problems only over WiFi? Please test, if Cydia works with EDGE/3G WITHOUT WiFi.

  8. #8
    Quote Originally Posted by ZappoB View Post
    jk9357: My ISP is also the Telekom, DSL 16000. But as I wrote, I had never trouble with Cydia before the update to 4.3.3, so I can't imagine, that the ISP could cause this problems.

    On all users above: do you experience the problems only over WiFi? Please test, if Cydia works with EDGE/3G WITHOUT WiFi.
    I think this is iOS unrelated. I presume that Telekom is blocking Cydia. I also had this problem on iOS 4.3.2. My friend also did when he was on my WiFi (iPhone 3G 3.1.3).

  9. #9
    I really don't believe, that the Telekom does block anything, they never blocked any filesharing-ports, why should the block Cydia - this could cause much trouble for them, especially because Cydia does nothing illegal.

    And the other point is: Cydia worked till the day, I've updated to 4.3.3 (it was the day after the redsn0w_win_0.9.6rc15 version arrived) - if you experience problems with 4.3.2, it looks like an failure in the jailbreak and/or Cydia to me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •