Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My3G causing phone to hang on apple logo straight after install???

  1. #1
    Default My3G causing phone to hang on apple logo straight after install???
    Have been using My3G with no problems whatsoever for about 2 months now, currently Im waiting on an official unlock to come via Apple & I restored the phone to 4.0.1 using Umbrella the other night with no problems, even got My3G installed again & everything was fine but the unlock had not yet come through

    Then today I restored again, everything was fine till I went to reinstall My3G....after jailbreaking I went through the usual process in Cydia, the loading screen fires up & then asks me to reboot device, when I do the phone switches off, loads up the apple logo & then just hangs on that

    iTunes can still see the phone & even tries to sync with it but the apple logo just still remains on the phone.
    I thought maybe it might justve been a dodgy install so tried again, but now after the 4th time of trying it keeps doing the same thing...I even tried restoring from a different backup before jailbreaking but still that has made no difference

    Has anyone experienced anything like this?
    Im headed away on vacation soon & was depending on this to use Facetime to stay in touch with people at home so its important I get it working

  2. #2
    Red face Same Problem here
    All is good after JB (iPhone4 ios4.1 limera1n)
    EXCEPT iPhone hangs at Apple logo on reboot after install of My3G.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •