Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia update problems. PLEASE HELP

  1. #1
    Default Cydia update problems. PLEASE HELP
    Hi,

    I am trying to upgrade the upgrades showing on picture 010.PNG, Every time I do so, it does not succeed and it shows errors. You can see the errors I get on picture 007.PNG and picture 006.PNG, then it shows the button to go back to cydia without upgrading anything.

    I installed Rock and tried it from there but it did not work either.

    I have a Jailbroken iPhone 3G FW. 3.1.2

    Please help me to install those upgrades.

    My Cydia is too slow :-(

    Thanks in advance.
    Attached Thumbnails Attached Thumbnails -010.png   -007.png   -006.png   -009.png  

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Location
    Germany
    Posts
    112
    Thanks
    1
    Thanked 18 Times in 15 Posts

    Is it possible that your system disc is full? As far as I see apt isn't possible to unpack the packages you download and gives out the errors.

  3. #3
    Quote Originally Posted by x5c0d3 View Post
    Is it possible that your system disc is full? As far as I see apt isn't possible to unpack the packages you download and gives out the errors.
    I do not think that that's the problem, but do you know how can I know if my system disc is full?

    Thanks in advance

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Location
    Germany
    Posts
    112
    Thanks
    1
    Thanked 18 Times in 15 Posts

    Click on Manage in Cydia. Below Sources you can check your disk space.

  5. The Following User Says Thank You to x5c0d3 For This Useful Post:

    riffina (2010-06-18)

  6. #5
    It is full... How can I free it ?

  7. #6
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Location
    Germany
    Posts
    112
    Thanks
    1
    Thanked 18 Times in 15 Posts

    Maybe by removing some of the tons of useless applications (mostly mobile substrate addons) you installed?
    Last edited by x5c0d3; 2010-06-18 at 09:30 PM.

  8. #7
    That helped... Thanks a lot x5c0d3

    I do not know how to mark this a solved... But my problem is solved thanks to x5c0d3.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •