Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: bad repo

  1. #1
    Default bad repo
    hi i tried to add a repo but got it wrong, i get an error now all the time in cydia and it doesnt show up under sources either

    i used winscp to ssh into it but cant cant delete it altogether
    i downloaded cyfix and mobile terminal, after addin cyfix to the relevant folder and installin APT 0.7,

    i login to moblie terminal and try run cyfix but it says
    installing necessary tools
    please install APT 0.7 strict from cydia
    unable to install necessary tools, exitin cyfix

    help

    all done now, i installed APT 0.7 from cydia but i needed APT 0.7 strict which i found in rock, no more errors now
    Last edited by guil-; 2010-05-09 at 11:27 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •