Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Error (Cache Fail, Host Unreachable)

  1. #21
    Professional anig's Avatar
    Join Date
    Nov 2009
    Location
    Fort Lauderdale Fla
    Posts
    1,440
    Thanks
    856
    Thanked 392 Times in 275 Posts

    whats up with Cydia, i cant reach it or its so slow and times out. I have wifi and nothing, takes forever to download the past couple days wont connect anyone having problems.

  2. #22
    Quote Originally Posted by jotei66 View Post
    Thanks aceross - this worked for me. I simply deleted using ifile - deleted all as explained above (leaving partial intact) and immediately shut down iPhone, restated and opened cydia - error messages gone! ;-) thanx again
    wow good for you..i did the same but when i went back to cydia..i get the same old cache error and host unreachabl;e stuff =(

    edit: gettin tired of this ****, deleted all the files as per the instructions i pasted here..rebooted the touch(yes im using touch 3g 32 gig) opened cydia and now i get multiple errors: cache file error, host unreachable, 401 not found, etc..it cant be my wifi as youtube can play well, and safari works.....

    what happens is somehow when i delete the files and open cydia, those deleted files respawn..im not even sure a restore and re-JB will help ..help anyone???
    Last edited by aceross23; 2010-05-08 at 08:16 AM.

  3. #23
    Already deleted all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder, I am still getting this error for weeks now:



    Is there any way to fix that?

  4. #24
    Quote Originally Posted by eyePH0NE View Post
    Already deleted all the files in /root/private/var/lib/apt/lists/ except for the partial subfolder, I am still getting this error for weeks now:



    Is there any way to fix that?
    there's fix for that on the ipodtouch.com forums..google it or search the site

    edit: here: [ame]http://www.ipodtouchfans.com/forums/forumdisplay.php?f=174[/ame]

  5. #25
    Sorry, forgot to mention that I had already tried that - without success...

    Any other idea?

    PS: No need to fully quote my posting...
    Last edited by eyePH0NE; 2010-05-10 at 01:33 PM.

  6. #26
    I have been getting this error too.

    I think its a problem with Cydia, because Rock is working fine.

  7. #27
    mine is fixed..i went to the mall with a stronger reception..and it all worked out...strange coz my wifi in my room is strong enough to play youtubes but cant even download 50 "KILOBYTES" in cydia???? wtf

  8. #28
    My iPhone is a Part of Me
    Join Date
    Feb 2010
    Location
    Austin, Tx
    Posts
    812
    Thanks
    60
    Thanked 34 Times in 32 Posts

    what exactly are essential updates?

  9. #29
    Default Same Problem
    Ive been having the same problems as aceross23, only it doesnt work anywhere i try it. Ive tried deleting everthing in /private/var/lib/apt/lists and rebooting, but they just come back and i still have the same problem. Ive tried reinstalling cydia many different ways, but nothing works. Any ideas?

  10. #30
    What's Jailbreak?
    Join Date
    May 2009
    Location
    Toronto, Ontario
    Posts
    11
    Thanks
    17
    Thanked 1 Time in 1 Post
    Thanks aceross23! This worked perfectly!

  11. #31
    Green Apple
    Join Date
    Dec 2007
    Location
    Vancouver, BC
    Posts
    35
    Thanks
    3
    Thanked 5 Times in 1 Post
    I too am having the same problems with ALL repo's.

  12. #32
    I am having the same problem, JB with Spirit 3gs. Cydia keeps downloading package and then error cash failure.

  13. #33
    Cydia keeps downloading package and then error cash failure

  14. #34
    me 2 except i added the source apt.macosovil.com and i rejailbroke my ipod touch to firmware 4.0.2 and get the same err from macosovil.com and when i first added source there was nothing in the source so i think its something with the source

  15. #35
    I had the same problem, i fixed it by deleting the lists AND deleting my router from my iPhone AND deleting my iPhone's IP Address from my router.

    Hope it helps.

  16. #36
    Default Ditto
    Quote Originally Posted by gheo View Post
    i have the same problem only mine is an ipod 2g firmware 3.1.2
    Mine is an iphone 2g with 3.1.2 firmware and I have the same problem @ cached failure etc. BTW, I thought the essential upgrades were for firmware 4.0 +. Wouldn't I lose my jailbreak if I were to go in for an upgrade?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •