Cydia says: The requested modification cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

Depends iPhone Firmware = 3.1.2

How do I bypass this? I need this pkg:
iPhone 2G: tethering, MMS and full Bluetooth [FW 3.1.2]

for my 3.1.3 2G device.