Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: uninstalled repo now showing error: unable to reload data

  1. #1
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    Bend, OR
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default uninstalled repo now showing error: unable to reload data
    I tried to install a repo that is no longer there. When I saw that it wasn't working, I went to manage and sources and deleted the repo. every time I reload cydia I get an error that says
    error: refreshing data
    CPG error:
    http://davis.ashman.com ./
    release : The following signatures were invalid: NODATA 1 NODATA 2
    ... and it goes on and on. I can post the whole thing if I need to. I have tried to ssh to /private/var/lib/apt/lists and delete everything except partial. I have also gone into partial and deleted the repo from in there. however even after rebooting and starting cydia again, I get the same error and the repo is in partial again. The error even followed me when I upgraded to 3.1.2 with blackra1n and used aptbackup!
    any help would be greatly appreciated as this is annoying the crap out of me!!!

  2. #2
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Dallas, TX
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Same error here
    I get the same thing on a different repo that I deleted. It really is irritating. Cydia still loads and works fine, but I'd love to be able to fix this as well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •