Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in Cydia

  1. #1
    Unhappy Stuck in Cydia
    n00b.
    Just jailbroke today. iPhone 3GS, v3.1.2.

    All worked well, until the last package I tried to install in Cydia (IntelliScreen I think).

    Download broke once during, then when I did again, Cydia said it will resume. Install finished OK. Then I pressed the "Reload SpringBoard" button.

    Got the turning wheel in the middle of the screen and it won't stop. Been doing it now for 20 minutes!

    Pressing the home button or the power button on the top (well, it's not really a power button - how do you call it?) does nothing!

    plz don't tell me I just bricked it...
    is there a way to hard-reset the phone? do I just wait till battery is drained?

    Help plz!

  2. #2
    Green Apple jcarroll's Avatar
    Join Date
    Nov 2007
    Location
    Bel Air, MD USA
    Posts
    77
    Thanks
    21
    Thanked 8 Times in 7 Posts

    I had something similar happen to me after installing SBSettings from Cydia. Press Reload Springboard and got spinning wheel of death. If you've already installed OpenSSH, then SSH to your phone and issue "reboot" command. If you didn't install SSH, I don't know what your options are. After the reboot, everything was fine.

  3. #3
    Thanks, wow!
    More luck then brain... I had installed OpenSSH and then chose to remove it (cause I didn't want to deal now with changing the root PW, and worried it's a security risk).

    However (here comes the luck part...), I had still an SSH session open to it! Back in the game!
    (will re-install OpneSSH first thing now, of course...).

    Question is - what would i have done if I didn't have the SSH?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •