Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ModMyI Repo Down?

  1. #1
    Default ModMyI Repo Down?
    For past couple of days i have been getting hash mismatch everytime i run cydia? Is it just be or is modmyi repo down ?

  2. #2
    I am having the same problem, does anyone know how to fix this? Everytime I refresh the sources I get ...

    Error Refreshing Data
    Failed to fetch http://apt.modmyi.com/dists/stable/m...s-arm/Packages Hash Sum Mismatch

  3. #3
    agh me too, this is soo annoying. +1 on the 'does anyone know how to fix this?'

  4. #4
    Any update on this yet?
    I had to re-jailbreak my iphone today and cause of this error I cant re-download some of my most used apps.

  5. #5
    I get the same error as well. I'm glad I'm not the only one. Anyone know how to fix it or should we all just wait it out? Because of this I can't even get PdANet it seems like since it says the package can't be located. Anyone know if that is the real cause too?

  6. #6
    can't add modmyi repo in my cydia. it doesnt appear on my sources.. why is it so?

  7. #7
    i'm still having the same issue.

  8. #8
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Location
    Germany
    Posts
    112
    Thanks
    1
    Thanked 18 Times in 15 Posts

    Patience my young padawans. These are temporary problems and will sure be fixed by the repository admin(s).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •