Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Error (something with pre-depend dpkg)

  1. #1
    Default Cydia Error (something with pre-depend dpkg)
    Please help because I really have NO idea what is going on...

    Yesterday I updated my iPhone 3G to 3.1 with PwanageTool. Now everytime that I open cydia it says that I have an essential update... well after the update is almost done I get this message


    Pliz help
    ... I don't know what to do. I don't know if it is my fault or if I did something wrong.

    NEVERMIND!..... I've just reinstalled everything again and now its working just fine
    Last edited by Lolita; 2009-09-26 at 09:52 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •