Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Source Question

  1. #1
    Default Cydia Source Question
    new to the site and love cydia.. just got one problem i tried to add some sources to cydia and i typed them in wrong... i deleted both the sources but for some reason every time that i open cydia it says that its failed to load the 2 sources that i deleted... i go into the manage sources and they arent in there either... so how can i get these completely deleted from cydia so it stops that nag when it loads up?

  2. #2
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    Yeah ,,, im having the same problem

  3. #3
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    that is weird...you guys sure you actually deleted the sources?

  4. #4
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    I ssh into private/ file and still nothing ......still gives me the pop up for unable to fetch xxxx repo ?!

  5. #5
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    open Cydia/Manage/Sources and see if those sources are still there or not?

  6. #6
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Check out this thread, it may help you.
    It's about Cydia crashing but the same concept of removing sources.

  7. The Following User Says Thank You to Bo Troxell For This Useful Post:

    SundayDuffer (2009-09-25)

  8. #7
    Quote Originally Posted by SundayDuffer View Post
    open Cydia/Manage/Sources and see if those sources are still there or not?
    yea the sources are NOT in there

  9. #8
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    Ok well here is my problem ,,,the ispazio is pre installed on cydia ......everything was going good until i tried adding a ispazio.repo and now i get the unable to fetch ispazio.repo pop up when loading cydia but everything else works .......its just annoying lol

  10. #9
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    funny...i just deleted one of my sources in Cydia..and everything seems to work finely.

  11. #10
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by zguy916 View Post
    Ok well here is my problem ,,,the ispazio is pre installed on cydia ......everything was going good until i tried adding a ispazio.repo and now i get the unable to fetch ispazio.repo pop up when loading cydia but everything else works .......its just annoying lol
    Are you putting in the correct addy, you know they changed the repo address right?

  12. #11
    iPhone? More like MyPhone Dajokeisonu's Avatar
    Join Date
    Sep 2009
    Location
    New York
    Posts
    104
    Thanks
    9
    Thanked 3 Times in 2 Posts

    I have the answer to your problem ssh into your phone go into private/etc/apt/sourcelistD/ click on cydia list then delete the bad sources then your problem should be solved

  13. #12
    Quote Originally Posted by Dajokeisonu View Post
    I have the answer to your problem ssh into your phone go into private/etc/apt/sourcelistD/ click on cydia list then delete the bad sources then your problem should be solved
    when i went in that folder, those sources were not in there... however i did find them under...
    private/var/lib/apt/lists
    and
    private/var/lib/apt/lists/partial

    i deleted them from these folders and it appears my problem has been fixed...

  14. #13
    Default accidentally deleted a folder
    HI i was having the same problem with the ispaziorepo.com source and i accidentally deleted private/var/lib/apt/lists/partial and its displaying an error. please help. how do i put it back?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •