Page 5 of 5 FirstFirst ... 345
Results 81 to 89 of 89

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Wont download Packages but no errors

  1. #81
    I'm getting the same problem.. doesn't download any packages. been like this for weeks. im on 3.0

  2. #82
    hey, i was having the same problems for a while, then i went to the private/etc/apt/sources.list.d, and opened te cydia.list file. in here, i removed the sources that were giving me cache problems and the pop-ups, then hit save. resrping, and cydia works beautifully. all the sources appeared and are fully updated. hope i helped

  3. #83
    Quote Originally Posted by kavan100 View Post
    The problem is caused by the incorrect added sources to Cydia.

    The solution is first to download Cyfix GUI from cydia.This program will remove the problematic and incorrect sources from cydia. but you need to first identify the incorrect sources.

    To identify the incorrect sources you need to do SSH into your device using Winscp (freeware) or use ifile which don't require pc.
    (this method uses Winscp to determine the incorrect sources) Winscp and type your devices IP address ion Host name section.
    2.Type "root" in user name section and "alpine" in password section and press login.
    3.go to the directory /private/etc/apt/sources.list.d/ and find Cydia.list
    4. open this file with notepad or double click on it. now you will see something like this:

    deb Welcome to! ./
    deb Index of / ./
    deb Homepage of ./
    deb http://cydia.*************/ ./
    deb HackStor Repository - ./
    deb ./
    deb ./ ----->this is wrong address

    Don't forget that you might have something different but all of the sources must like the ones above one except the one that is written wrong address.

    Now since you determined the wrong address copy it and put it into Cyfix GUI and press fix. Repeat this to remove all the sources and Respring your device before you open up your Cydia.

    (it took me 1 day and half plus learning 5 types of commands for fix mine but this one is the easiest why but i found out the hard way. Hope it will be helpful)
    I got the same problem.but now it's OK.thanks for your share!!!

  4. #84
    hey ppl... i deleted all the sources through ssh ( /private/etc/apt/sources.list.d/ and find Cydia.list) and respring it and went into cydia i still get the same error message thik it was error http 1.1 403 forbidden while it was trying to update and after the message the downloading process stops there.... and also i cannot add any sources.... plz someone help asap

  5. #85
    i have the same issue. i deleted all the sources through SSH and still Cydia hangs while downloading packages when I add any new source. I don't know what to do, any ideas? i tried apt-get remove cydia and re-installing it again, but Winscp shows me error 'command 'apt-get remove cydia' failed with return error 127 and error message -sh line 6: apt-get command not found'

  6. #86
    iPhone? More like MyPhone
    Join Date
    Jun 2010
    Thanked 18 Times in 15 Posts

    To get rid of bad repo links you should use Cyfix (it's for the console).

  7. #87
    Cyfix for console?
    Do mean mobile terminal?
    I have the same problem.
    I rejailbroke already
    but still have same issue.
    I don't really know how to use terminal.

  8. #88
    mine says and then says forBidden like twice does anyone kno how to fix this proBlem cus its startin to tick me off

  9. #89
    download redsnow 0.9.b2 go to extras=just boot ,,follow the step ...then it is working

Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts