Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Remove all traces of a source that falled to install?

  1. #1
    Default Remove all traces of a source that falled to install?
    So while iSpazio was down, I was considering buying mCleaner and saw they had their own repo link. When I tried to add the link, it errored out and didnt show in the repo list to uninstall.

    I loaded WinSCP but dont see any traces of it. I also tried reinstalling it and it still errors out.

    The problem is that now everytime I load Cydia it tries to connect to the repo and errors out giving me a pop up message. So I am trying to get rid of this message and any problem that is causing it.

    The error is as follows:

    "GPG error:
    http://www.mcleaner.com ./
    Release: The following signatures were invalid: NODATA 1 NODATA 2

    Failed to fetch
    http://www.mcleaner.com/cydia/apt/ ./Packages.bz2 Sub-process bzip2 returned an error code (2)

    Some index files failed to download, they have been ignored, or old ones were used."

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    17
    Thanks
    2
    Thanked 3 Times in 1 Post

  3. The Following 3 Users Say Thank You to feinhorn For This Useful Post:

    aloha81 (2010-02-12), L00i3 (2009-09-16), wstcoast (2009-11-21)

  4. #3
    Quote Originally Posted by feinhorn View Post
    Worked great for me, thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •