Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My cydia is not working

  1. #1
    Default My cydia is not working
    OK my cydia stopped working so i deleted all my sources and then it started working again. Then i tried to add some of my sources back and a message came up saying "the method driver /usr/lib/apt/methods/HTTP" could not be found. So i went looking for the file and i found "http" but didn't find "HTTP" so i renamed "http" to "HTTP" and then i went to cydia. so i tried again to add a source and then it said "the method driver /usr/lib/apt/methods/http". So i tried uninstalling cydia and reinstalling cydia and the same thing happened. So I did a full restore back to factory and rejailbreaked it and still the same thing. I have a 3gs with 3.0.1. But my cydia was working before and when i bought the phone it came with 3.0.1. So please help me with my problem. Also i installed icy after the jailbreak but both cydia and icy were working before i deleted my sources and i do not have icy installed now.

    Ok well idk what i did but I copied the "http" file to my desktop and then renamed it to "HTTP" and pasted it in the methods file and now it works.
    Last edited by jhr389; 2009-08-17 at 04:11 AM. Reason: Automerged Doublepost

  2. #2
    Yeah I just did what you did and worked instantly. Added "HTTP" instead of "http" in the methods folder.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    Blackpool, UK
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i did the same,

    but if you duplicate the http file twice, call one Http and the other HTTP it solves the problem as well...
    "iPhuckeditup"

  4. #4
    was cracking some applications from cydia and suddenly it stopped and a message came"encountered a section without package:header" what should I do?I have mobile terminal installed

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •