Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia stuck. Installing new source.

  1. #1
    Default Cydia stuck. Installing new source.
    I've seen a few people asking similar questions regarding adding sources to Cydia and getting various errors. None of them seem to provide any information that would be useful to me or people trying to solve these problems. So yeah, basically:

    trying to add a source to Cydia. Enter it in, hit 'add source.'
    Get the black screen and the loading bar, the loading bar stops either at the end or just before the end and says "Downloading Release."

    Have to restart to stop it. The source isn't added afterward. Any ideas?

    I've tried restoring, respringing, rejailbreaking, and retittilating, nothing seems to work.

    ipod touch 2g, 3.0 FW, heavily modded prior to having any issues.

    -EDIT-
    it seems that restoring my ipod didn't remove the changes i applied using MakeItMine (changed the status bar to say 'kogai'). Might tie into my problem, not sure.
    Last edited by kogai; 2009-08-16 at 12:06 PM. Reason: Moar info.

  2. #2
    I was wondering if you find your way around this issue or not?
    I'm having the exact problem

  3. #3
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Reason that make it mine is still there is because you restored from backup. It is always best to setup as new.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  4. #4
    I don't think that i've restored a backup. All i did is to install 3.1.3, jailbreak, and then tried to add new sources. I failed to do so.

    One solution i came around is to use Cyder 2 to install the applications i was interested in, and adding Repos to Cydia (didn't see the result of adding the new repos yet, but installing software from different repos worked fine)

    Thx for the reply

  5. #5
    i DID find a semipermanent solution to this problem but my ipod broke a while ago so im a little rusty on the details.

    there are 3 or so files that you have to deal with and remove a source.

    i dont quite remember what source was causing my problems but i think it was touch-mania.

    you have to SSH into ur ipod and find these files, open them in notepad, remove the source from all the files, then restart ur ipod.

    il edit this once i find the files.
    And thanks for the info cerote

    EDIT1:

    var\lib\apt\lists
    delete all the files named after whichever source is causing problems, in my case it was the touchmania files.



    EDIT2: i think the files that you have to open in notepad were in

    var\lib\apt\lists\partial
    var\lib\apt
    or var\lib\dpkg
    Last edited by kogai; 2010-06-27 at 11:34 PM. Reason: notepad, not wordpad, lol

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •