Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia stuck on status bar "loading packages" message!

  1. #1
    Default Cydia stuck on status bar "loading packages" message!
    Well that pretty much says it I think. After last deleting some packages cydia now will start but on the top loading status bar it gets stuck on loading packages and won't stop. The loader just keeps spinning and if u cancel it, the middle message loading packages comes up but no new packages are being loaded.

    Any help or suggestions? I really don't want to re-jailbreak and risk losing all 3rd party apps and settings and themes

    thanks in advance

  2. #2
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    What did you remove? That will give us a guess at what u did.

  3. #3
    Quote Originally Posted by A3gOwner View Post
    What did you remove? That will give us a guess at what u did.
    God I wish i could remember....before this i was having some problems when i would try to download stuff....the 1.1. 404 error would pop up with the repositories...a-steroids....and scrambledeggs..etc..so i tried to delete those and there was another one but i can't remember ...i think it was the rip-dev source...

    ****UPDATE****

    Now the top status loading bar seems to be stuck on "ERROR: Cached Failure" HELP HELP HELP

    Thanks


    BRIKZ

  4. #4
    My cydia is doing the exact same thing. Just shows error message. keeps loading and will not update my packages. Find out anything??? BTW Using a 3Gs. FW. 3.0.1

  5. #5
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    I think Cydia is down. Just wait, it'll get fixed soon.

  6. #6

  7. The Following 4 Users Say Thank You to [email protected] For This Useful Post:

    Cer0 (2009-09-22), infamous12550 (2009-09-22), Pman (2009-09-21), stevolee6 (2009-09-21)

  8. #7
    Quote Originally Posted by [email protected] View Post
    check if you have rupertGee...i had similar prob...found a post via google to remove the rupertGee, and whollaa its working now
    Awesome...I removed rupergGee and everything is fine now with cydia on mine. I was having the same problem..FIXED! Thanks!

  9. #8
    Default Niccee
    Deleted rupert G .. Your a rockstar in my book. cydia is an addiction. gotta feed the need.

  10. #9
    Default keep getting this error.....it won't let me delete rupert gee
    Anyone know how to fix these please....as now cydia is stuck in "downloading packages" mode.....i have tried to delete rupertgee and it won't let me....and before i deleted files in the hosts foler or something like that..and then it worked but i can't remember exactly where it was...



    Last edited by brikz; 2009-09-21 at 11:41 PM.

  11. #10
    iPhone? More like MyPhone Dajokeisonu's Avatar
    Join Date
    Sep 2009
    Location
    New York
    Posts
    104
    Thanks
    9
    Thanked 3 Times in 2 Posts

    I have a question for anyone who really knows a great deal about cydia. For some reason my custom wallpaper and loaders stopped working in cydia. It just has the default spinning wheel and the grey wallpaper. And whats wierd is my custom wallpaper and pawnapple loaders work in ever other app it makes no sense at all and I have absolutley no idea how to fix this?????

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •