Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Install New Sources After 3.0 Jailbreak

  1. #1
    Question Can't Install New Sources After 3.0 Jailbreak
    It comes up and says could not find repository says I must be trying to install a legacy installer repository these arent supported.please help!

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Show us the repo http: address your trying to use, maybe we can help.

  3. #3
    i have this same problem
    i tried to add
    http://repo666.redsn0w.com
    ultrasn0w.com
    i cant add anything

    used redsn0w to get cydia on my iphone btw
    in case its relevant

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ the address is incorrect for ultra.
    It's http://repo666.ultrasn0w.com/

  5. #5
    Default Help with **********
    i have a problem trying to get ********** on ipod jailbroken ipod touch 2g can you help???

  6. #6
    I have similar problem. After jailbreaking my phone, I opened Cydia and added repo666.ultrasnow.com. I get an error message: GPG error: http://repo666ultrasn0w.com/ The following signatures were invalid: NODATA 1 NODATA 2. Also, another message: Failed to fetch:http://repo666.ultrasn0w.com/./Packages.bz2 Sup-process bzip2 returned an error code (2). What should I do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •