Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia and 3GS

  1. #1
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Default Cydia and 3GS
    Is anyone else having problems with Cydia not updating on the 3GS? Mine doesn't crash or anything like that. Just doesn't update. Hasn't updated since 7-16-09. Any help would be great.

    Thanks...BG

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Nope... works great for me..

  3. #3
    Works fine here too.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Strange. I have restored my phone 3 times and still don't get any updates. Oh well.

  5. #5
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    That's weird, google that problem. I've never heard of that issue but I'm sure there's a fix for it.

  6. #6
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    dyld:*Library*not*loaded:*/System/Library/PrivateFrameworks/MessageUI.framework/MessageUI
    **Referenced*from:*/Applications/Cydia.app/Cydia_
    **Reason:*image*not*found
    CAN ANy1 HELP

  7. #7
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Fixed Mine. I removed the AlohaSoft Repository and it downloaded new updates. Thanks for the ideas.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •