Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia doesn't work/crashes

  1. #1
    What's Jailbreak? spider_pig448's Avatar
    Join Date
    Jan 2009
    Location
    Arvada, Colorado, USA
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Cydia doesn't work/crashes
    Alright, I have my 8gig touch 2g jailbroken through Quickfreedom on 2.2.1 firmware. Recently, I opened Cydia, and waited for it to load. It crashes, which it sometimes does when I get immpatient. Only this time, when I tried to open it again, it went to the reloading screen, and crashed. It just keeps crashing when i open it. i've tried rebooting and restarting, and would prefer to keep restoring as a final option. Do you know whats wrong and how I can fix it?

    Also, as of 6/28/09, would anyone recommend going to 3.0? I went there when the jailbreak came out, but downgraded because there were too many problems. I know FCSB works now, but there are some other apps I need that may not be ported yet. And Cydia is still very unstable (i assume).
    Last edited by spider_pig448; 2009-06-29 at 02:15 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •