Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant add sources to cydia...

  1. #1
    Default Cant add sources to cydia...
    Everytime i try to add a source to cydia, it freezes...it will get to downloading packages, then it gets stuck there. I have to shut the iphone down to clear it out. Does anyone know what the heck i am doing wrong. I am on 2g iphone with 3.0 FW...i used redsnow to jailbreak. Am i missing something here???
    A man who dares to waste one hour of time has not discovered the value of life~ Charles Darwin

  2. #2
    What's Jailbreak? celadoris's Avatar
    Join Date
    Sep 2009
    Location
    atl/la
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im having the exact same problem
    iphone 3gs 3.0.1

  3. #3
    Thumbs up This worked for me
    Go to this post "Wont download Packages but no errors" in the Cydia Support section, it worked for me, I had problems after jailbreaking, Cydia kept hanging up.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •