Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no BSD subsystem on cydia/icy w/3.0 JB?

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    brooklyn ny
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default no BSD subsystem on cydia/icy w/3.0 JB?
    Hi -- yesterday I took the plunge with the new Pwnage jailbreak for 3.0 on my 3G, and I'm still sifting through some issues/differences ... one thing i noticed was a conspicuous absence on cydia and icy of BSD subsystem. Am I missing something? I thought that was needed to run certain apps like swaptunes. Any help much appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    brooklyn ny
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    hmm ... after doing a little searching around it seems this may have been an uninformed question. from looking through FAQs from Cydia home it seems BSD subsystem was flawed and also that Saurik cautioned against using it? i'm not technically adept in these matters. however i would like to find out if possible whether it is/was necessary to use certain apps -- it seemed like at the time i first JB'ed 2.2 that people were still encouraged to install it ... but if installer is now obselete then it seems like BSD subsystem might be too. can anyone confirm?

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Don't need it. This was an Installer package.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •