Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia packages that cannot be installed

  1. #1
    Default cydia packages that cannot be installed
    i cant install any cydia packages because i think that "grep" and "readline" packages need to be installed. whenever i try to install either one, it says:
    "Error
    Couldn't configure pre-depend dpkg for grep(or readline), probably a dependency cycle"
    so i can't install any packages until those 2 are installed... which they cant. so why is this happening? and how can i be able to get the packages installed?

    i had just gotten my itouch 2g jailbroken with 3.0 OS now, with redsn0w on windows XP. I have already rebooted multiple times... and i installed icy along with cydia.
    Last edited by alexthedude; 2009-06-24 at 09:32 AM.

  2. #2
    I have the same problem too.
    Installed Cydia and Icy initially, and reinstalled just Cydia the second time.
    Didn't work both times.

  3. #3
    if you jailbreaked with 0.72 and marked both cydia and icy you get that problem.

    Check here

    Icy auf iPhone OS 3.0: Bringen wir das Eis zum Schmelzen | ApfelPortal.de - Apple und iPhone Forum

    Ruben

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •