Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Problems on 3.0

  1. #1
    Default Cydia Problems on 3.0
    Hey everyone,

    I am completely new to this and I just jailbroke my iphone 3g for the first time with redsn0w on 3.0.

    Can anyone help!? Nothing seems to work:

    Cant get any apps....been trying for five column spring board, snapture etc etc and I get this error

    "cannot comply"

    "Note: the requested modifications cannot be applied due to required dependencies or conflicts found or fixed.

    Depends: iphone firmware >3.0"

    I could download winterboard and poof but thats about it.....none of the winterboard additions could be downloaded.

    Any help would be awesome....Cheers!

  2. #2
    It says you cant download Five Column Springboard basically because you have 3.0, despite it working perfectly. If you download Icy from Cydia, it allows you to install it and it works fine.

  3. The Following User Says Thank You to Kariodude For This Useful Post:

    sd_lewis (2009-06-22)

  4. #3
    OK sweet thanks for that.

    Icy is available right from cydia on my phone?

    I cant find it, so I must be doing something wrong.

    Ill search more to find the answer but if you could help speed up the process that would be most appreciated.

    Cheers!

    figured it out

    thanks again!

    I tried to get five column spring board with icy this time and:

    "package firware 3.0 not found. Most likely need to add a source that contains it."

    Please help.

    No idea what this means.

    Thanks.
    Last edited by sd_lewis; 2009-06-22 at 05:26 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •