Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5 column springboard not longer working?

  1. #1
    Default 5 column springboard not longer working?
    I'm trying to get 5-column spring board working but whenever i try and download it through cydia it says that "com.ericasadun.utilities" is undefined and that due to required dependencies or conflicts that can't be automatically found or fixed it can't install.

    Anyone have any ideas?

  2. #2
    If you are running on 3.0 firmware, then it no longer works...
    The only way you can have the 5 column springboard is if you ssh into your ipod and do it manually with mobile terminal.

  3. #3
    Check Cydia again - there update to 5 Column SB for 3.0 and it now works...

  4. The Following User Says Thank You to rojocrandall For This Useful Post:

    malibubrad (2009-06-23)

  5. #4
    Default Unable to install Five-Column springboard
    After I uninstalled Five-Column springboard by mistake, I am unable to reinstall it.
    Whenever i try and download it through cydia it says that "com.ericasadun.utilities" is undefined and that due to required dependencies or conflicts that can't be automatically found or fixed it can't install.

    My iphone 3G firmware is 2.2(5G77)

    Anyone have any ideas?

    Thanks,

  6. #5
    This source was an alternative to the FCSB until the update, I still use it because it has no GUI, try it. I made a video on it a couple weeks ago
    [ame=http://www.youtube.com/watch?v=hQqAtyJyZeQ&feature=channel_page]YouTube - Five Column-Springboard After 3.0 Jailbreak[/ame]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •