Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't run cydia

  1. #1
    Default can't run cydia
    hello,

    it seems that i'm unable to run cydia, i've installed it and it worked well untill yesterday, i'm running 2.1.0.
    when i try to run cydia, it opens up, but it automatically closes again (seconds after i started it).

    does anyone know an answer for this?

    Also, (maybe this doesn't belong here) something's wrong with my mobile terminal. When i run the app, it only displays a black sreen (though with keyboard), normally it would already have some text on the screen. First it was a black screen and I was able to typ stuff, but the command didn't work. But now, whenever I try to type something, the characters aren't even shown.
    I got this problem when I tried to change my password for SSH, when I had to retype my password, it froze and it went back to the home screen, when I opened the app again, it didn't work anymore.

    I've tried reinstalling it, but it didn't help.
    Any help?

    Thanks a lot !

    Hiya,

    Well it seems my cydia runs normally again, but i still have the mobileterminal problem...

    If someone knows a way to solve this, please let me know !

    Thanks in advance ^_^
    Last edited by Loxkun; 2009-04-08 at 12:24 AM. Reason: Automerged Doublepost
    help me with my school survey ! ^_^
    http://www.modmyi.com/forums/chit-ch...ml#post3767281

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •