Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working

  1. #1
    Default Cydia not working
    i just recently upgraded my iphone 2G to 2.2.1 from 2.2 everything went smoothly but now when i try to go on to cydia the screen goes black and it say reorganizing will close when done and it just goes back to the unlock screen can someone please help me with this is would really like to use cydia thank you.

  2. #2
    Maybe you need to delete some sources that are not allowing it to open.Ssh into your phone&go to var/lib/apt/lists and delete all the sources.I hope it helps...

  3. The Following User Says Thank You to dejawoo For This Useful Post:

    darkknight75 (2009-03-21)

  4. #3
    Default Thanks
    Thank youuuu it worked perfectly with me, u really sved my a..

  5. #4
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Harlem,N Y
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hello...i am having a problem with my iphone 2.2.0 the problem with my phone is everytime i try to open my cydia app it atempts to open but never does.it just shrinks back to reg. State! In oter words it begins to open,but then closes back immediatley. Please someone help. I purchased the iphone unlocked for t-mobile chip,and has been his way ever since...i believe..

  6. #5
    Hey dejawoo!!! Im having the same problem. I went to the dir and the only thing in there is an empty dir named partial. Ive tried reinstalling and it keeps doing the same thing. My Winterboard isnt working either. It wont display my themes at all. You know anybody who can help me out with these problems???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •