Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is it just me or....?

  1. #1
    Default Is it just me or....?
    Just wondering if this past week cydia has been not working lately. First i thought it was just my ipod, but then i jailbroke my friends ipod and cydia had the same errorss like host unreachable and posix:timed out and all that. Just wondering if its just me....

  2. #2
    Unhappy Is it just me
    Naw ur not the only one its doing the samething on my iphone 1st generation works fine after i first jailbrake but after that same errors.

  3. #3
    it just depends on the repo you are trying to reach

    just make sure you are connected to the internet...then try again later

    some work and some dont.... it depends on who is updating at that time

  4. #4
    Yeah, mine's been working great.

  5. #5
    Quote Originally Posted by cpjr View Post
    Yeah, mine's been working great.
    All my repo works except modmyi. Anybody know why?
    I have re-jailbroken 3 times and re install the source
    many times but still doesnt work. I m on FW 2.2.1, anybody
    able to help? BTW my source address Index of /

  6. #6
    No! My frind ibelieve we r having a problem with cydia timing out all together not the repos. Haven't been able to get on all day and I even had to call t mobile to reset me on the network. Seems as though everytime I try to load cydia my Internet service becomes unavailable.

  7. #7
    Honestly, I dont know what to tell ya'll.....cause mine works, has been and is currently. The MMi repo is also working (for me).

  8. #8
    Green Apple
    Join Date
    Feb 2009
    Location
    United Kingdom
    Posts
    39
    Thanks
    0
    Thanked 1 Time in 1 Post
    nice

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •