Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Crashes Even After Re-JailBroken!

  1. #1
    Default Cydia Crashes Even After Re-JailBroken!
    Ok what happened is that I was installing some winterboard theme from the "complete" section in Cydia. I was installing "Kosmo English Version". After it finished download the "preparing" bar was loading. I waited for awhile, but it wouldn't even move to half the bar...So I decided to exit because I knew it was stuck. I hit lock without thinking, then unlocked, the bar still says preparing and stuck. I then hit the menu button and it brought me back to the spring board. I then tried applying some themes that I had successfully downloaded before trying to download "Kosmo English Version". After playing around with the themes. I decided to head back to Cydia to see if I could install "Kosmo English Version" since it didn't finished last time. I tap Cydia and it shows the bottom bar blank and Cydia background. After about 5 seconds, Cydia will close and bring me back to the spring board. I tried re-booting, re-jailbreaking. But not restoring yet. Because I would loose my info and have to re-enter everything all over. And another thing, I SSH and went looking into the Winterboard directory and saw two theme files. I deleted one that was older. I don't know if that has to do with anything. And reason why I deleted the folder was because it looked exactly the same as the other one except was named "Themes.lyxTFl" and the other I had deleted had another random extension. And those folder were located in "/private/var/stash"

    Anyone able to help me? I don't really want to restore my phone. I've used all my memory on my iPhone. So I don't really like re-syncing because it'll take so long.

  2. #2
    iPhone? More like MyPhone captainjapanicq's Avatar
    Join Date
    Oct 2008
    Location
    Canada
    Posts
    202
    Thanks
    1
    Thanked 27 Times in 27 Posts

    If you have access to SSH and Terminal app. I believe you can re-install cydia using the command lines.

    Open MobileTerminal, and type this:

    su

    alpine

    apt-get remove cydia (to be safe)

    Yes, do as I say!

    apt-get install cydia

  3. #3
    I don't got terminal

    I fixed Cydia but now my iPhone just like froze. So I held the power and home button till it restarted. But now, it won't boot past the apple logo. It just shows apple logo, then when it suppose to show the menu...it reboots again...

  4. #4
    I have the same problem. I dont have wifi access to use win scp. and i dont have terminal installed. I reflashed my iphone with 2.2.1 and cydia still wont start.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •