Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Repository Errors - "Cached Failure" & Nodename not found

  1. #1
    Default Cydia Repository Errors - "Cached Failure" & Nodename not found
    As many of you have discovered recently, some of Cydia's repositories are throwing up varied error messages.

    This seems to have coincided with the 2.21 upgrade/jailbreak. Is anyone having this issue on any other firmware versions?

    It may be that the repositories arent meshing with the new jailbroken cydia installer as ive seen some repository upgrades push through over the last few hours that has fixed the individual repository error.

    For example, iSpazio was not updating, but now lists are refreshed after a repository Upgrade. Hopefully this is all that is required and we can get back to downloading lost apps.

    Although, afterthought - im still getting errors but this time is "Http:// Forbidden"
    Last edited by mc_riddle; 2009-02-07 at 06:06 AM. Reason: Automerged Doublepost

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    I'm still on 2.2 and have not upgraded and I am getting the same error messages too.

  3. #3
    My iPod is a Part of Me bteamer's Avatar
    Join Date
    Jun 2008
    Location
    California
    Posts
    1,686
    Thanks
    36
    Thanked 112 Times in 86 Posts

    The http forbidden thing was a problem that a lot of people had with iSpazio when they were updating, but it shouldn't be too bad now. As for the nodenames, i get those randomly, when the repo's down, or when wifi drops out for a sec.
    Quote Originally Posted by bhz1 View Post
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    Quote Originally Posted by ALL DAY View Post
    As long as Miguel can blow...he's straight.
    Quote Originally Posted by bhz1 View Post
    I dread that first dusting of the white stuff.
    Quote Originally Posted by blkcadi View Post
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh

  4. #4
    I'm getting errors for ispazio and zottd consistently, has been happening for the last 4-5 days.

  5. The Following User Says Thank You to nz_skater For This Useful Post:

    plaguedbyiphone (2011-02-12)

  6. #5
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Toronto, ON - Canada
    Posts
    302
    Thanks
    41
    Thanked 25 Times in 21 Posts

    I am having the same issue with cydia and I am on 2.2 however.. I did use the new quickpwn to re-jailbreak my phone because I fudged up something when I had jailbroken it prior and it was working find except for the ispazio repository.....

  7. #6
    I'm getting those error messages too, and also
    "Error: cached failure"

    Only since the recent update of cydia

    This is a shame because I've had nothing but praise for cydia since it was launched
    Eric's iPhone 4 4.01 offically unlocked

  8. #7
    I still get an error on ispazio and i can't get clippy!

  9. #8
    i am still having the same problems...host unreachable cached failure..cant find apt.saurik.com...etc... i cant download anything

  10. #9
    I cant access iSpazio. Anyone know of a fix??

  11. #10
    Quote Originally Posted by Mp3Supply View Post
    I still get an error on ispazio and i can't get clippy!
    here you go

    unpack with dpkg -i

    Ruben
    Attached Files Attached Files

  12. #11
    Exclamation .
    i'm using iphone firmware 2.2 and i've experienced the nodename cache failure error thing when i try to download ispazio apps. i realy want the emoji one if anyone can help me i'd really appreciate it plzzz

  13. #12
    I have same problem and i dont know hoe to fix it

    Edit: I fixed that remove all ispazio sources and you will have workable cydia.
    Last edited by sidelko; 2009-02-13 at 11:37 AM.

  14. #13
    everything seems to be working after the ispazio upgrade.
    i still get random cached and nodename erros, but much less frequently. I've managed to redownload all my lost apps.

  15. #14
    Same "cached failure" problem!!!

    Really don't know what to do to fix this...

  16. #15
    Green Apple
    Join Date
    Jun 2008
    Location
    Wisconsin
    Posts
    84
    Thanks
    33
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Profete162 View Post
    Same "cached failure" problem!!!

    Really don't know what to do to fix this...
    Yeah, me too. Kind of sad.

  17. #16
    im having a different problem then the ispazio repo. My cydia downloads packages but wont update the change list. Should i delete the ispazio source?

    and where is it located for ssh?

  18. #17
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    28
    Thanks
    10
    Thanked 2 Times in 1 Post
    bump

    i'm getting the cydia cached failure everytime i start it.

  19. #18
    yea im getting the cached fail error and cannot connect to host problems? can anyone suggest a possbile fix? i did jail break for the first time yesterday "before" i installed apps from the apple store and i didnt get these problems, i had to rejailbreak cause my iphone wouldnt boot after i installed winter board, then today i installed a few apps from the apple store and im getting these error messages

  20. #19
    the best bet is rejailbreaking wont erase data

  21. #20
    Quote Originally Posted by milankundera View Post
    i am still having the same problems...host unreachable cached failure..cant find apt.saurik.com...etc... i cant download anything
    I'm having the same problem with iphone 2 G running 3.1.2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •