Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia problem!!!!!

  1. #1
    Default cydia problem!!!!!
    hi! i have an iphone 3g jailbreak 2.2 unlock.

    and recently i was playing around wit cydia and accidentely uninstalled bzip2 because it came up with bzip2 error blah blah, so i uninstalled it and now my cydia is not found on my ipohne, and i tried going into terminal and typing "apt-get install cydia" and the command says "command not found" it happens to ever command it is really frustrating!!! please help please help

  2. #2
    have you tried just reinstalling cydia via quickpwn?
    The beatings will continue until morale improves.

  3. #3
    so i just reinstall cydia via quickpwn? if so wat version? do i have to jailbreak/UNLOCK again????? i got an iphone 3g jailbreak 2.2 ok reply asap fanx

    edit!!!: hey my iphone version says 2.2, not sure wat firmware is

    okay now i quickedpwn it 2.2 without restoring my iphone, and i selected option cydia and it installed everything it sed successfull and now its just loading up the apple logo screen and its staying like this... omfg is it dead now?????????????????????????????????????
    Last edited by inoi8u; 2009-02-08 at 06:05 AM. Reason: Automerged Doublepost

  4. #4
    Did you put it into DFU mode?

  5. #5
    SOLVED--

    ok.. when i was stuck on apple logo i found this site Stuck on apple boot logo after jailbreak quickpwn 2.2 - iPhone 3G | iPod touch Forums

    and followed the instructions and after i had to restore and jailbreak n unlock again so fanx for trying to help.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •