Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Not Installing Apps

  1. #1
    Default Cydia Not Installing Apps
    I keep installing apps that I /know/ should have a springboard icon but they do not seem to be installing correctly. I get no error message and there's little to no animation on the install screen but I always get running, downloading, etc..and then complete/return to cydia. When I go to my springboard, the apps aren't there and they aren't in manage either.

    Please help!

    iPhone 3g 2.0.2 winpwn 2.5

  2. #2
    Default same here
    Hello to all
    this is my first post here.
    I have the same issue of nexja.
    Cydia says "complete" but no application installed...
    if I go back to Cydia and then try again installation of same application it says: "resuming at 1.3 MB", and each time the size increase, but the problem is that sometimes I get some errors...
    I've iPod touch new firmware and new pwnage 2.1
    ...

  3. #3
    On 2.1 firmware? Go to cydia and look for cachedel, you need to run this everytime after you install an app from cydia.

  4. #4
    Suffering from the same problem. The download doesn't even initiate and yet it says complete. Running 2.1 after pwning with Pwnage Tool. Anybody please?

  5. #5
    Quote Originally Posted by Bloodlust View Post
    On 2.1 firmware? Go to cydia and look for cachedel, you need to run this everytime after you install an app from cydia.
    I can't seem to find the App on Cydia. I have the newest version and 2.1. I can't seem to install Bosstool and Bossprefs, and I was lucky that APN Editing installed after five tries. But somehow neither restarting the phone nor repeated install tries seem to work...

  6. #6
    hi. did you find a fix for this?? i have the same problem as you all. what should i do?? thankyou

  7. #7
    Can anyone answer the question or what? I can't install anything from cydia, why??

  8. #8
    I've just updated to 2.2 and I've just got the same problem. Anyone managed to find a fix?

    Thanks,
    Simon

  9. #9
    I'm having the same issues. 2G on 2.2. used Quickpwn.

    I also noticed when I want to install an app, the spinning wheel spins a long time before the "install" button shows up.

    There were a couple of "changes" that I noticed were needed for Cydia. In previous Cydia installs, there was always an icon showing how many new needed updates there were to install. But it's not happening now.

  10. #10
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    Well, my cydia is installing ok but I can't find mxtube

  11. #11
    Same Issue

    - I actually restored from 2.1 (jailbroken) to 2.2. Then I jailbroke using latest quickpawn. I then tried installing any Big Boss apps but they do not install. It just shows a black screen, say Running at the top, the loading bar moves, I get the Return to Cydia button, but nothing gets installed.

    Any help would be great.

    FIXED --- my issue seems fixed now that BigBoss has updated his apps to work with 2.2
    Last edited by skkilla; 2008-11-24 at 05:22 AM.

  12. #12
    i have the same problem with cydia, install seem to run but no apps gets installed. i have:

    iPhone3G
    jailbroken 2.2 using QuickPwn 2.2

    thing here is i am able to install apps using installer, but not cydia...

    any help

  13. #13
    I didn't fixed the proglem yet, sometimes cydia is installing apps, sometimes it's not installing, I don't know why? Usually it won't install the bigger apps, like more than 1MB or something. ex.now I have 5 updates on apps in cydia and the whole update is 6.1MB and I can't install it. I tried to remove cydia and reinstall it again, but it's not working again. can anyone help?

  14. #14
    I am having similar issues with my iPhone 3G. I used Quickpwn. I can install some apps. I can't install Winterboard at all.
    Jimmie Geddes, Editor

  15. #15
    I'm not sure if what I did fixed it or whatever but I don't have this problem anymore. Here is what I did:

    1 - Deleted the 2.2 firmware file that iTunes downloaded (it's in the AppData folder somwhere, you should be able to find it with the path that QuickPwn loads).
    2 - Have iTunes search for updates and re-download the latest firmware.
    3 - Clicked 'Restore' in iTunes to start from scratch (make sure your iPhone was previously backed up).
    4 - After restoring, I jailbroke via QuickPwn choosing to install Cydia and Installer, no custom boot logo.
    5 - Things seemed to work for me here, but you may try the following if you still can't seem to install anything.
    5a - Reinstall APT, Mobilesubstrate, various 'libs' and anything else that seems system wide/crucial. Restart your iPhone and you should be able to install things now.

    It's important to note that if you previously had Categories installed and in it's own 'Folder' you'll need to install an app like SBSettings or BossPrefs (unless you had that in it's own Folder) so that you can Enumerate the Apps and load up Categories. Once Categories is loaded, you'll need to recreate your 'folder' structure because after Restoring/Jailbreaking the iPhone remembers what apps you had hidden but doesn't remember their heiarchy as entered in Categories. You'll need to rehide things. Not really a big deal and shouldn't be a dealbreaker for upgrading but still kind of annoying and could be misleadng because you'll be able to install apps that you previously had but they could be hidden due to this.
    Last edited by mmi87652; 2008-11-24 at 10:54 PM. Reason: Clarification

  16. The Following User Says Thank You to mmi87652 For This Useful Post:

    EsDotKay (2009-01-14)

  17. #16
    So I'm having the same problem.

    Basically, anything over a couple hundred kilobytes won't finish downloading, it starts really slow and just gets slower from there.
    All I get in the end is the "Return to Cydia" button.

    Now I know this is a 2.2 issue, as I've got my mate's 2.1 iphone sitting next to it installing the same packages. The 2.1 iphone downloads much faster and finishes the installations. I've even downgraded to test it on mine, works fine in 2.1. Problem is, that itunes stupidly deleted my 2.1 backups, so when I downgraded I couldn't restore my iphone. So for now I'm stuck with 2.2 without most jailbroken apps.

    I should also mention it's a first generation iphone. Any help or suggestions would be greatly appreciated.

    Extra note, I've most certainly restarted my iphone, and the router, and reset my network settings. All of the standard issue solving tasks.

    Thanks guys

  18. #17
    I just updated to 2.2 FW and got it jailbroken fine , but when i try to get my " stereo's leopard " theme or anything else I keep getting this message : 1 Broken Packages The following packages have unmet dependencies : ANY FIX TO THIS ????????? 1st gen iPhone

  19. #18
    I have the same problem... both over EDGE and wifi.

    Cydia shows "Running", or "Return to Cydia", etc., but cannot complete downloading or installing.

    I've been through several jailbreaks, and I'm not jailbreaking any more(!!).

    The problem seems quite pervasive. Many people I know are facing the same problem and there are a lot of posts about this on this and other forums.

    Are the creators of Cydia listening? Could it be a network issue? That is, if the network is slow or drops for just a moment, does Cydia behave this way (unable to continue the download despite the network connection being restored).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •