Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Problem

  1. #1
    Default Cydia Problem
    I am trying to install programs such as MxTube and TuneWiki from Cydia but I cant find them.

    If I go to Featured section and select one of them i get the following error:
    "Cannot Locate Package: The package com.mxweas.mxtube cannot be found in your current sources. I might recommend installing more sources"

    I am able to install other applications on that page, such as Customize, NES, quake4iphone, Winterboard etc. but TuneWiki, MxTube, BossPrefs come up with that error.

    I have tried going to Manage > Packages > Selecting BigBoss & Cydia sources and reinstalling but no luck

    Im running a first gen jailbroken/unlocked iPhone with 2.0 firmware, which I upgraded from 1.14 recently

    Any one help me out?

    cheers

  2. #2
    i also have same problem

  3. #3
    I also get "Cannot Locate Package" whenever i click on anything such as installing new pkg or even trying to add new source through the More Sources tab. Any ideas anyone?

  4. #4
    I also have the same problem.. really appreciate it if someone can shed some light here.. I've tried add/remove/modify sources and even tried restoring again but still the same problem happens. I'm unable to install MxTube, BossPrefs and other apps by Bigboss. When I try to go to Manage>Sources>BigBoss&Planet-iPhones it doesn't show anything inside it.

    Also Color Fade Theme, Macman cannot be found on All Packages section.. I already tried manually adding sources but still it won't show.
    Last edited by shadmeister; 2008-09-19 at 11:42 PM.

  5. #5
    Make sure the modmyi source is updated.
    Dirty as I wanna be!

  6. #6
    Hi dirtybird. It is also updated. source is "http://apt.modmyi.com/" and when i go to Manage>Sources>ModMyi.com> the list of the packages are there. Although I'm not sure if MxTube, Macman and other apps should also be there.

    Btw, I'm using CustomFW 2.1.

    Previously I had problem on installing Winterboard (Telesphoreo Tangelo not showing any apps) but I was able to install other apps from other sources. Then I figured I have to downgrade to 2.0.2. By then I was able to install Winterboard but not the other apps (MxTube, BossPrefs, Macman etc). Then I restored back to CustomFW 2.1 and I'm confused why Winterboard worked now but the rest of the mentioned apps are not working...

  7. #7
    Can anyone help us please...

  8. #8
    its called with all new things...installer 4.5, cydia, the app store, and now a new firmware...the way of the jailbreak iphone is dieing off....half of the sources dont work, installer has become absolute crap, none of the good apps can even be found anymore IE finder, ilisten (that cool thing that told you what songs where), services (better and more simple than boss preference), i forget the name of it but that app that let you send things via wifi from one to another, vwallpaper, ALL the games nothing is left anymore....and the app store is ****...you have to have wifi you cant just downlaod things from it. honestly i think the iphone has become crap to many people trying to make apps for the app store not enough people updateing thier apps to work on new firmwares

  9. #9
    How do I get this on my jailbroke iphone 2g?
    I have cydia and Installer 4 installed on the phone, but when I nagivate to “featured packages > Cycorder … I get this message:
    “Cannot locate package, the package cycorder cannot be found in your current sources. I might recommend installing more sources.”
    anyone can help me resolve this issue

    thks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •