Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia bzip2 error

  1. #1
    Default Cydia bzip2 error
    I've got a 1st gen iPhone running 2.0 that I installed with winpwn. When I try to add a source in Cydia (any source) I get the following error..."Sub-process bzip2 returned an error code (2)". I went in to manage the existing packages and reinstalled bzip2, rebooted and that still didn't solve the problem. Any ideas on how I can fix this? I'm fairly new to this whole thing. Thanks!

  2. #2
    Same behavior with Cydia here as well. Anyone have a clue on how to get around this Cydia error?

  3. #3
    Ive been seeing the same error in Cydia for a week or so. That being said, everything appears to be working fine. I havent had any issues.

  4. #4
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Qatar
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ProjectGSX View Post
    Ive been seeing the same error in Cydia for a week or so. That being said, everything appears to be working fine. I havent had any issues.
    it might be cause of faulty sources..or network issues..once i had this issue i rebooted my net connection n walla it was fine..

    i still do get these errors but as long as i get the changes page updated i dont worry abt em..

  5. #5
    im gettin same error im runnin 2.0.2 though?

  6. #6
    Default Cydia bzyp2 errors
    hy all,
    i'm getting the same error messages, fw 2.2.1 , cydia 4.1.
    everything seems to work well..

    maybe virus get popular on iphone ?
    hope not my friends, that could use memory to run anti-solutions

    maybe the bzip app should be updated?
    i'm not to familiar with the iphone's os or hardware limitations and or restrictions nor i would like to install apps and configure them by shell, should I?

  7. #7
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I was told by a friend that bzip was part of the source form macCiti, which is having a problem. Just passing it on, not sure.
    Last edited by Bo Troxell; 2009-03-21 at 05:47 AM.

  8. #8

  9. #9
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Telluride, Colorado
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bzip missing from /usr/bin/!
    There should be a bzip or bzip2 file in the "/usr/bin/" directory. It was probably deleted by something. See my snapshot taken from iFunbox.

    View it best in full size.

    Could somebody with the files upload them to mediafire and give us a link?



    I REALLY want to get some new repos on my iPhone.

  10. #10
    I am having the same problem. Something with Bzip2 and Ispazio repository now. It has troubles adding new mods to the list. Could I not just reinstall Bzip2 or do I need to download another zip program like Gzip before i can do that??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •