Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Notes corrupted after removing Cydia Cool Notes

  1. #1
    Exclamation Notes corrupted after removing Cydia Cool Notes
    I have installed the Cydia "Chromium notes", removed it and notes went back to the normal yellow. Then I installed "Cool Notes" and removed it. Notes doesn't return to normal! It is now in a black background and the notes app icon is blank!

    I've tried installing the notes applications again on Cydia and now it says "Source Error: Subprocess pre-installation script returned error exit status 1"

    What can I do to return the notes to normal? Or at least be able to install the custom notes again..

    Thanks in advance!

  2. The Following User Says Thank You to iAddict For This Useful Post:

    canook2008 (2008-07-29)

  3. #2
    I experienced the exact same problem. Can anyone help?

  4. The Following User Says Thank You to drlegasse For This Useful Post:

    canook2008 (2008-07-29)

  5. #3
    That's a big problem... Its the apps from Planet-iPhone Mods
    Theres a problem when you uninstall or try to reinstall. When you uninstall you'll lose whatever was the stock icon or image because it doesn't back it up. Also when you try to install it or a different one you'll get the error 1 exit.

    I figured it out the hard way just like you guys... I no longer have a edge icon or battery icon.

  6. #4
    i just figured it out. ok this is what you do. download the stock iphone files package from this site. then open the notes.app by accessing the files using "right click" and "show package contents." copy out only the .png files. then ssh into your iphone. then copy the new .png files you just downloaded to the mobilenotes.app folder on you iphone. this will get the application back to normal. the only thing that will still be wrong is that the main icon will be blank. to fix this using ssh, go to user/library/notes. inside you will see a file called "notes.db" get info on this file and make sure the permissions are 777. that will bring your notes icon back to normal, and you are good to go. you can even reinstall coolnotes or chromium notes or whatever. hope it works for you like it did me.

  7. The Following 3 Users Say Thank You to drlegasse For This Useful Post:

    canook2008 (2008-07-28), iAddict (2008-07-27), Markyuk123 (2008-07-30)

  8. #5
    When you say "download the stock iphone files package from this site could you be more specific? I did not find 2.0 files anywhere. Tnx

  9. The Following 2 Users Say Thank You to canook2008 For This Useful Post:

    iAddict (2008-07-29), Markyuk123 (2008-07-30)

  10. #6
    Quote Originally Posted by drlegasse View Post
    i just figured it out. ok this is what you do. download the stock iphone files package from this site. then open the notes.app by accessing the files using "right click" and "show package contents." copy out only the .png files. then ssh into your iphone. then copy the new .png files you just downloaded to the mobilenotes.app folder on you iphone. this will get the application back to normal. the only thing that will still be wrong is that the main icon will be blank. to fix this using ssh, go to user/library/notes. inside you will see a file called "notes.db" get info on this file and make sure the permissions are 777. that will bring your notes icon back to normal, and you are good to go. you can even reinstall coolnotes or chromium notes or whatever. hope it works for you like it did me.
    I cannot find the stock notes files as well but the above method is tested to work! I downloaded the Chromium notes from softpedia.com and copied the files over. I am sure that you will be able to return it to normal if you can find the stock notes graphic files.

    Now I have a functional notes at least. The Blank icon is also fixable using the method described. Remember to do a restart at the end!

    Thanks for the help!

  11. The Following User Says Thank You to iAddict For This Useful Post:

    canook2008 (2008-07-29)

  12. #7
    Thank you. I copied the files from my wife's iphone it now works as described. Those desperately needing the files, pm me. Big thank you goes to drlegasse
    Last edited by canook2008; 2008-07-29 at 10:26 AM.

  13. The Following User Says Thank You to canook2008 For This Useful Post:

    Markyuk123 (2008-07-30)

  14. #8
    Hi All. Sorry it's taken me a bit to get back, i've been out of town. I'm glad everyone was able to resolve the problem though :-) Just in case anyone still needs the files I used, the 1.1.4 png files luckily work on the 2.0 system. They are essentially identical. I went to the "download" section of this site, and downloaded the "1.1.4 Stock Application Files" package from the "Stock Images" category. I hope this helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •