Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Error when refreshing sources

  1. #1
    Default Cydia Error when refreshing sources
    Hey guys,

    I cant seem to get rid of this error no matter what i do , when refreshing sources , or even starting cydia up , it just shows this error for a second on the upper left side , and then it disappears :
    Error : sub-process gzip returned an error code (1)...

    for that i can see nothing new in the changes tab , like macman game and other stuff..

    plz help me guys.. i dont wanna restore !!!!

  2. #2
    me 2 i have the same problem .. any solution?

  3. #3
    same happen to me, help please, i couldnt find SwirlyMMS !

  4. #4
    Same error/problem here.. I can't find MxTube, Macman, Bossprefs, Color Fading Theme and some others. Bigboss source is there (http://apt.bigboss.us.com/repofiles/cydia/) but whenever I try to open it in Sources nothing can be found inside unlike all the other Sources (eg. Ste, ModMyi, Telephoreos etc). I already tried to modify the BigBoss source, tried to manually add it but still it won't work..

    I tried to install MxTube in Featured section but it says "Cannot Locate Package: The package com.mxweas.mxtube cannot be found in your current sources. I might recommend installing more sources"

    Btw, I'm using CustomFW 2.1. Please help...

  5. #5
    Help anyone? It's been 3 days now.....

  6. #6
    Any update on this? I just had to reload (new iphone) and I'm getting the same error.

  7. #7
    still no solve for this problem ?
    how abt reinstall cydia ??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •