Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Not Working after Pwnge on 2.0

  1. #21
    I am having the exact same problems as kadernal. I had 16gb 1.1.4 updated and hacked via Pwnage 2.0.1 and Cydia crashes back to SB always and I have Pwned my phone about 6 times now. I can't even add custom programs when doing the IPSW it always says FAIL. I got a MAC. Help? Please?

    got it to work. i bailed on pwnage 2.0.1 and used pwnage 2.0 and it worked perfectly. i was even able to download custom files to add to the IPSW.
    Last edited by adampulicicchio; 2008-07-25 at 09:47 AM. Reason: Automerged Doublepost

  2. #22
    ^^^ where did u get the version of 2.0 that you used.... not that it really matters but Im just curious no matter what I do I cant get any of the files to download in pwnage.

  3. #23
    THANK YOU JERRYKE

    what you did worked PERFECT for me on my ipod touch

  4. #24
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    this fix did not work for me. it actually made the Cydia icon disappear. What i did instead of restore or repwn, i used iLiberty+ and ran jailbreak and install Cydia only. Worked like a charm. Kept the pwn and the unlock and put Cydia back.

  5. #25
    Smile Here is your solution
    You all realised that you need to apply the custom firmware created to your iphone before restoring it in itune.

    If you restore a customized firmware made for another iphone on your then cydia and youtube activation will not work as you are experiencing.

    first of all you need to re-create the custom firmware using pwnge or winpwn making sure your iphone is plugged in during the creation. this process encodes the firmware with your iphone's serial number. hence making sure that when finally installed the youtube and cydia can work well.

    you all let me know if this solves your problem.

  6. #26
    youtube works... and cydia is there. Cydia itself keeps crashing not matter how many times I try to re-pwn. I have not used a downloaded IPSW. I still cant get PWNAGE to let me add files under cydia settings. any package I try to download fails.



    This is what I see when I try to add a package under the cydia settings tab in pwnage. Why can't I add these packages? is there a reason they are all failing? I have tried to use pwnage 2.0 and pwnage 2.0.1... should I try to use winpwn on my PC?
    Last edited by kadernal; 2008-08-03 at 06:28 PM. Reason: bad pic link

  7. #27
    I fixed my crash problem by using winscp and putty mostly putty

    ssh into your phone and do the following commands

    apt-get remove cydia

    Yes, do as I say!

    apt-get install cydia

    exit

    slightly different but it worked

  8. The Following User Says Thank You to christwitty For This Useful Post:

    deezine2000 (2010-06-02)

  9. #28
    Talking It works!!
    So after much disappointment I downgraded to 1.1.4!

    Today I downloaded the 2.0.2 pwnage and updated to 2.0.1 and jailbroke with installer and cydia and happy to report they all work!

  10. #29
    I Had the same problem with cydia... even with Mail... they both kicked me back to the home menu when i started them up...

    I FIXED IT by simply repwaning with pwnage 2.0.2 it works great!
    Last edited by BouBa19; 2008-08-12 at 07:34 AM. Reason: Automerged Doublepost

  11. #30
    I'm using all the latest version of iTunes (7.7.1), Pwnage (2.0.2), and iPhone Firmware (2.0.1). Still Cydia does not work I flashed 5 times and still the same problem. Installer beta is working though.

    Any help please?

  12. #31
    I am having the same issue...........I never had an issue with Cydia in 2.1

    now with 2.2 Jailbroken Cydia just takes me to home screen

    I tried the apt-get remove cydia and install cydia

    Here is what I get

    /private/var/stash/Applications.tu0a6M/Cydia.app/Sources$ apt-get remove cydia
    E: Malformed line 6 in source list /etc/apt/sources.list.d/cydia.list (dist)
    E: The list of sources could not be read.
    /private/var/stash/Applications.tu0a6M/Cydia.app/Sources$ apt-get install cydia
    E: Malformed line 6 in source list /etc/apt/sources.list.d/cydia.list (dist)
    E: The list of sources could not be read.

    Any ideas?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •