Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Sound after Cydia install

  1. #1
    Default No Sound after Cydia install
    I have no sound after I intalled Cydia through iLiberty+ Win.

    Anyone have this problem??

    How do I uninstall Cydia??

    Will the apps I downloaded with Cydia stop working if I uninstall Cydia??

  2. #2
    just happened to me too. i just plugged in headphones and took them out and voila

  3. #3
    Still no sound at all even on calls. Can I just restore it and start over. I used iLiberty+ to jaulbreak and unlock???

  4. #4
    how do you uninstall cydia program

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Before you uninstall or restore, the first thing to try is go to settings > general > reset > reset all settings and see if that fixes it.

  6. The Following User Says Thank You to Poseidon79 For This Useful Post:

    qnc (2008-10-30)

  7. #6
    Quote Originally Posted by poseidon79 View Post
    before You Uninstall Or Restore, The First Thing To Try Is Go To Settings > General > Reset > Reset All Settings And See If That Fixes It.
    That Makes No Sence Man!!!
    Last edited by brathamike; 2008-07-03 at 07:26 AM.

  8. #7
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Actually it does! Resetting all settings replaces all the plist files back to stock. This is ALWAYS the first thing to try when having sound issues in case an app accidentally replaces one of these. It might not work in every case, but it's always best to try the easy stuff first than to jump right to a RESTORE.

  9. #8
    well i restored my phone and now for some reason i clicked on my mail icon and it crashes back to springboard ... so what do you think this is because i restored it twice and its not working for me at all...everytime i click on mail to check my emails it crashes back to springboard-

  10. #9
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    Quote Originally Posted by Poseidon79 View Post
    Before you uninstall or restore, the first thing to try is go to settings > general > reset > reset all settings and see if that fixes it.

    Thanks worked like a charm.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •