Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: THE 30 minutes of CHAOS after release

  1. #1
    iPhone? More like MyPhone zoidberg md's Avatar
    Join Date
    Sep 2007
    Location
    RENO NEVADA!!!!!!!!!!!
    Posts
    229
    Thanks
    27
    Thanked 10 Times in 9 Posts

    Default THE 30 minutes of CHAOS after release
    This made me laugh... if you werent there or missed it... here is what the 30 minutes after the release looked like...

    Its a little long... but you can see how crazy it got.

    [13:12] <@Niacin> ok
    [13:12] <@Niacin> to run the exploit
    [13:12] <@Niacin> hit this address in your safari
    03[13:12] * Niacin changes topic to 'http://jailbreak.toc2rta.com '
    03[13:12] * vertigo_Class is now known as vertigociel
    [13:12] <@Niacin> MUST hit it in safari

    Session Close: Wed Oct 10 13:22:57 2007

    Session Start: Wed Oct 10 13:22:57 2007
    Session Ident: #betatest
    02[13:22] * Disconnected
    02[13:23] * Attempting to rejoin channel #betatest
    03[13:23] * Rejoined channel #betatest
    03[13:23] * Topic is 'http://jailbreak.toc2rta.com '
    03[13:23] * Set by Niacin on Wed Oct 10 13:12:26
    02[13:23] * it_works ([email protected]) Quit (Quit: )
    03[13:23] * Crawf ([email protected]) has left #betatest

    03[13:28] * Niacin sets mode: -m
    [13:28] <anarchron> hey guys, where can I get a version of ppc iPhuc that does getfile for rdisk0s1?
    02[13:28] * Mike34 ([email protected]) Quit (Quit: Quit)
    02[13:29] * mike9285 ([email protected]) Quit (Quit: mike9285)
    [13:29] <oblachko> hey its working or not?
    [13:29] <sanderbackus> no
    [13:29] <chriswithpepper> sure crashes
    [13:29] <ikickass> any particyualr reason why after a restart the apps on my ipod dont work anymore?
    [13:29] <mageni> 3
    [13:29] <sanderbackus> it bricks ipod touch
    [13:29] <benji> Oh crap
    [13:29] <doggkruse> mine doesn't crash
    [13:29] <|ReBeL|> haha
    [13:29] <podman> i get r/w but music and video don't work anymore
    [13:29] <rebot> sanderbackus: no
    [13:29] <@Niacin> it doesn't brick the ipottouch
    [13:29] <doggkruse> I want my buffers overflowed plz
    [13:29] <AriX> niacin: What's teh whole 300MB thing about?
    [13:29] <benji> Im waiting for the windows version then
    [13:29] <AriX> it doesn't brick it.
    [13:30] <|ReBeL|> turns it into an 80 meg Ipod
    [13:30] <AriX> but it breaks music.
    [13:30] <podman> and it doesn't show up in itunes
    [13:30] <sanderbackus> i can't play music,video, itunes music store..
    03[13:30] * Niacin changes topic to 'DO NOT RUN EXPLOIT... UNLESS YOU KNOW WHAT YOU ARE DOING http://jailbreak.toc2rta.com '
    [13:30] <benji> Haha
    [13:30] <rebot> ****
    [13:30] <benji> Well theres ur problem
    02[13:30] * AndyS ([email protected]) Quit (Quit: AndyS)
    [13:30] <Carlos_> dont worry just restore your ipod
    [13:30] <rebot> should have said that first!! lol
    [13:30] <anarchron> podman: i think it's normal for it not to be recognized in iTunes
    [13:30] <benji> Thats what the page says
    [13:30] <morbis> niacin: its a little late for that topic
    03[13:30] * aldomontoy_ ([email protected]) has joined #betatest
    [13:30] <rebot> i need a tutorial
    [13:30] <ToWhat> lol
    [13:30] <rebot> lol
    02[13:30] * deleonju_ ([email protected]) Quit (Quit: deleonju_)
    02[13:30] * Josh ([email protected]) Quit (Ping timeout)
    03[13:30] * lol is now known as jas0nuk
    [13:30] <jas0nuk> damn
    [13:30] <Denon> Anyway to get apptap onto the iphone with a pc under 1.1.1
    [13:31] <Iphonejeff> Is thia for windows too
    [13:31] <jas0nuk> getting beeped too much
    [13:31] <jas0nuk> haha
    [13:31] <benji> Run exploit, Run iphuc, access filesystem
    [13:31] <jl13> hey guys does anyone knows what to do with an iphone 1.1.1 not activated ?
    02[13:31] * Patches ([email protected]) Quit (Quit: Patches)
    [13:31] <benji> Sell it
    [13:31] <Allistar> benji: Except that leaves the rest of the ipod messed up.
    [13:31] <macdog> lol
    [13:31] <anarchron> you have to move the MediaBackup back to Media
    03[13:31] * Nyxz ([email protected]) has left #betatest
    [13:31] <benji> Oh
    [13:31] <deli_> so you should upgrade to 1.1.1?
    [13:31] <benji> Hmm
    03[13:31] * Niacin changes topic to 'DO NOT RUN EXPLOIT... UNLESS YOU KNOW WHAT YOU ARE DOING http://jailbreak.toc2rta.com | SOME ONE MSG ME TUTORIAL? '
    03[13:31] * enigma ([email protected]) has joined #betatest
    03[13:31] * Josh ([email protected]) has joined #betatest
    [13:31] <benji> Well, im not uploading or updating anything until i see sumerboard working
    [13:32] <cklosows> is there a mirror yet?
    02[13:32] * tester ([email protected]) Quit (Connection reset by peer)
    [13:32] <jl13> hey guys does anyone knows what to do with an iphone 1.1.1 not activated ?
    03[13:32] * Socalkevin21 ([email protected]) has joined #betatest
    [13:32] <cklosows> b/c the image wo'nt load for me
    03[13:32] * ChrisHansen ([email protected]) has joined #betatest
    [13:32] <podman> so to get music working again, you have to copy MediaBackup back to Media?
    [13:32] <RobotBanana> I'm just waiting for a nice tutorial.
    [13:32] <doggkruse> am I the only one who this isn't crashing for?
    [13:32] <Kyle> i get the 300MB thing...
    02[13:32] * aldomontoy ([email protected]) Quit (Ping timeout)
    [13:32] <sanderbackus> what's the 300mb thing?
    [13:32] <macdog> http://www.toc2rta.com/
    [13:32] <macdog> has the howto
    [13:33] <Kyle> my itunes says my ipods capacity is 300MB max.
    03[13:33] * Nitro ([email protected]) has joined #betatest
    02[13:33] * reclaimer ([email protected]) Quit (Ping timeout)
    [13:33] <anarchron> podman: yes
    [13:33] <deli_> its the symlinc
    03[13:33] * AriX is now known as AriX|Away
    [13:33] <Will4042> hm Niacin not to bug you but iTunes can no longer read mah ipod (-18 error) and I cant restore it
    [13:33] <kovi> so what do you do after you run this
    [13:33] <anarchron> only problem is you can't do that on iPhuc
    [13:33] <podman> anarchron: thanks, i'll try that after my ipod restores
    [13:33] <cklosows> how do you remove the symbolic link
    [13:33] <alves> what to do after the 300mb thing?
    03[13:33] * Josh_ ([email protected]) has joined #betatest
    [13:33] <sammyjayuk> @Niacin: This probably sounds like a really silly thing to say, but why can't a symlink be created *under* Media?
    02[13:33] * StoMp ([email protected]) Quit (Ping timeout)
    [13:33] <chriswithpepper> yeah ipod media fails on iPhone
    [13:33] <anarchron> cklosows: you have to install ssh
    [13:33] <cklosows> ok
    03[13:33] * MingChen ([email protected]) has joined #betatest
    [13:33] <alves> my itouch wont restore
    [13:33] <sammyjayuk> as opposed to replacing it?
    02[13:33] * xian ([email protected]) Quit (Quit: xian)
    02[13:33] * c0dy ([email protected]) Quit (Quit: )
    [13:33] <bashXnix> no crash eh
    [13:33] <@Niacin> sammyjayuk
    [13:33] <cklosows> so get this going, then install ssh
    [13:33] <@Niacin> that doesnt work
    [13:33] <@Niacin> heh
    02[13:33] * morbis ([email protected]) Quit (Quit: morbis)
    [13:34] <ToWhat> sammy, it doesn't work
    [13:34] <cklosows> then remove symbolic link
    [13:34] <doggkruse> Niacin: what to do if there is no crash?
    [13:34] <sammyjayuk> was silly then lol :-)
    [13:34] <Shamisen> what the hell am i supposed to do now
    [13:34] <kovi> lol
    [13:34] <kovi> yeahhh
    [13:34] <anarchron> http://www.iphonealley.com/news/ipho...allation-guide
    [13:34] <Will4042> my ipod be borked
    [13:34] <ToWhat> doggkruse, server is probally to overloaded
    [13:34] <anarchron> follow this: http://www.iphonealley.com/news/ipho...allation-guide
    [13:34] <Shamisen> all i see is <iPHUC> /:
    [13:34] <anarchron> from step 5 onwards for you guys
    02[13:34] * Josh ([email protected]) Quit (Ping timeout)
    [13:34] <Kyle> for touch?
    [13:34] <Vger> This is jailbreak only, right? Or does it activate as well?
    [13:35] <s4m> jailbreak only
    [13:35] <@Niacin> it can activate
    [13:35] <@Niacin> but for noww
    [13:35] <s4m> oh?
    [13:35] <@Niacin> its just jailbreak
    [13:35] <Vger> OK!
    03[13:35] * Adam_Upgrayedd_ ([email protected]-F3DC2F69.hsd1.ks.comcast.net) has joined #betatest
    [13:35] <@Niacin> some one feel free to write up some instructions
    [13:35] <Vger> thanks
    [13:35] <@Niacin> i will post them
    02[13:35] * gfitouchuser_AWAY ([email protected]) Quit (Quit: gfitouchuser_AWAY)
    [13:35] <GOT_IT> niacin very nice work. any reason y it display 300mb aftewards?
    03[13:35] * igrec ([email protected]) has joined #betatest
    [13:35] <cklosows> I still cant' even see the image in safari
    [13:35] <Kyle> is that tutorial for touches, or both touch and iphone?
    [13:35] <psychochromatic> @Niacin couldn't get rw back after reboot, so using the iphone jailbreak guide to swipe the rdisk0s1 and replace fstab
    [13:35] <cklosows> safari on OSX yes
    [13:35] <Iphonejeff> Niacin is this dor windows too
    [13:35] <cklosows> but not on touch
    02[13:35] * Adam_Upgrayedd ([email protected]) Quit (Ping timeout)
    [13:35] <Iphonejeff> For
    03[13:35] * Adam_Upgrayedd_ is now known as Adam_Upgrayedd
    [13:36] <narldinez> very nice job Niacin
    [13:36] <Shamisen> anarchron these directions are for MAC OS X i need windows instructions sstat
    [13:36] <Larathydo> Fantastic progress However, I think it will definately be benificial to have some sort of documentation online
    02[13:36] * Alfarin ([email protected]) Quit (Ping timeout)
    [13:36] <benji> You guys need to be patient with Niacin and everyone
    02[13:36] * hdjsdhdfk ([email protected]) Quit (Ping timeout)
    [13:36] <benji> They are working as hard as possible
    [13:36] <anarchron> same set of instructions
    [13:36] <kovi> what do we replace fstab with
    02[13:36] * Josh_ ([email protected]) Quit (Ping timeout)
    [13:36] <macdog> This was very bad idea he should have created guide
    [13:36] <anarchron> only piece missing from this puzzle is iPhuc for Windows/PPC
    [13:36] <macdog> and released everything at once
    [13:36] <benji> You should have waited for a guide
    03[13:36] * Almanzor ([email protected]) has joined #betatest
    [13:36] <macdog> and not overhyple
    [13:36] <JedixJarf> iphuck works on win
    [13:36] <Juano> can anyone help me i rebooted my ipod opened iphuc and i got dyld: lazy symbol binding failed: Symbol not found: _getopt$UNIX2003 and now itunes cant recognize or restore th e ipod
    [13:37] <narldinez> guys u did an awesome job, you're the dudes
    [13:37] <Kyle> i cant get to work
    [13:37] <benji> Iphuc win32
    [13:37] <benji> http://upload.tr0gd0r.com/uploads/iPhuc-r55win32.zip
    [13:37] <Alex> i have rw after reboot
    [13:37] <sammyjayuk> btw, thanks niacin! Really amazing stuff
    [13:37] <kurtas> lol
    [13:37] <vertigociel> thre restore broke the jailbreak for me!
    [13:37] <Will4042> Guise my musics are gone halp
    02[13:37] * Whilsmithe ([email protected]) Quit (Ping timeout)
    [13:37] <chrix> no music, no video, and only 300MB
    02[13:37] * dyl ([email protected]) Quit (Ping timeout)
    03[13:37] * Nitro ([email protected]) has left #betatest
    [13:37] <benji> Lolz
    03[13:37] * optimusprimate ([email protected]) has joined #betatest
    [13:37] <Gong> http://www.iphonealley.com/news/ipho...allation-guide
    [13:37] <Kyle> same as chrix
    [13:37] <Gong> this one will work for itouch?
    [13:38] <Kyle> dont think so
    [13:38] <Kyle> ?
    [13:38] <t4ckevint> Gong: try it out...
    [13:38] <uhg> with this jailbreak, can the baseband be downgraded?
    03[13:38] * root ([email protected]) has joined #betatest
    03[13:38] * Tristan ([email protected]) has joined #betatest
    [13:38] <matt> no
    03[13:38] * Josh ([email protected]) has joined #betatest
    [13:38] <fletcher> putfile: Failed to open remote file: 1
    [13:38] <Vger> nope
    [13:38] <kovi> total chaos
    [13:38] <fletcher> what does tat mean?
    [13:38] <fletcher> that*
    02[13:38] * coper ([email protected]) Quit (Quit: coper)
    [13:38] <uhg> oh ok
    03[13:38] * dyl ([email protected]) has joined #betatest
    [13:38] <narldinez> this is just for jailbreak nothing more
    [13:38] <Vger> nothing less
    [13:38] <Vger> =
    [13:39] <thanatos> the 300 mb means you have rw access
    [13:39] <narldinez> lol
    [13:39] <anarchron> benji: does that iPhuc work for you?
    [13:39] <Denon> Think ill stay at 1.0.1
    [13:39] <root> .
    [13:39] <Hazed> anyone know why I can't open my music anymore
    [13:39] <Vger> lol
    02[13:39] * _Mouslim_ ([email protected]) Quit (Ping timeout)
    02[13:39] * touche ([email protected]) Quit (Quit: )
    [13:39] <thanatos> you have to remove symlink
    [13:39] <fletcher> and why can't i open any music
    [13:39] <zeph> i have the 300mb, no music or video, 8gb
    [13:39] <cklosows> Anyone else getting the blue question mark box?
    [13:39] <cklosows> b/c I am
    [13:39] <newbix> zeph...
    [13:39] <evilx> anyone much about using the apps on windows, I find the mac version, but are there any winports or what the best route to go about this?
    [13:39] <THCu3> i am
    [13:39] <newbix> pm me
    [13:39] <newbix>
    02[13:39] * TonyK ([email protected]) Quit (Quit: TonyK)
    [13:39] <zeph> yeah?
    [13:39] <narldinez> one thing is scaring me a little bit. what about the apple ninjas out there? can they shut down u'r site?
    [13:39] <Furies> ****, no music!!!!!!!!!
    [13:39] <THCu3> a very tiny blue question mark on that page eh?
    [13:39] <fletcher> ...
    02[13:39] * czkey ([email protected]) Quit (Quit: czkey)
    03[13:39] * morbis ([email protected]) has joined #betatest
    [13:40] <Kyle> ok, if you get iphuc working, how do you install apps and all that?
    [13:40] <fletcher> no music, itunes doesn't recognize my ipod
    [13:40] <fletcher> what now?
    [13:40] <cklosows> yeah, image not loading
    [13:40] <cklosows> thcu3
    [13:40] <Delta420> yes tell us
    [13:40] <Tristan> I have the blue image thingy too
    [13:40] <doggkruse> cklosows: same here
    [13:40] <sjobs> naicin do you even have touch/iphone
    [13:40] <THCu3> Yeah i get the same
    [13:40] <cklosows> worked
    [13:40] <chriswithpepper> IPHONE USERS: restore your iphones if you exploited on accident
    [13:40] <Kyle> lol sjobs
    03[13:40] * reclaimer ([email protected]) has joined #betatest
    02[13:40] * root ([email protected]) Quit (Quit: Lost terminal)
    [13:40] <Carlos_> u cant install apps right away
    [13:40] <chriswithpepper> just restored. back to normal
    [13:40] <Carlos_> they need to be porte
    [13:40] <jl13> hey guys does anyone knows what to do with an iphone 1.1.1 not activated ?
    [13:40] <Carlos_> ported
    03[13:40] * Phunkjunky ([email protected]) has joined #betatest
    [13:40] <sjobs> niacin do you even have a touch/iphone
    [13:40] <_OuhPinaize_> yes, restoring via itunes get music back (sync again lol)
    [13:40] <doggkruse> it finally crashed
    [13:40] <tehsu> sjobs: do u need to be here
    03[13:40] * ircleuser ([email protected]) has joined #betatest
    [13:40] <Carlos_> presumably you would patch the springboard
    [13:40] <sjobs> im only telling the truth
    [13:41] <@Niacin> arr woops
    [13:41] <Delta420> yeah i want that spring board
    [13:41] <Carlos_> and then simply transfer them
    03[13:41] * jz ([email protected]) has left #betatest (Leaving)
    [13:41] <tehsu> just go away
    [13:41] <dissi^> help ! i can't restore my ipod ..
    [13:41] <@Niacin> hehe
    [13:41] <Shamisen> i'm so confused
    [13:41] <@Niacin> my fault
    [13:41] <@Niacin> there was a bad server
    [13:41] <sjobs> he making **** like a blind guy
    [13:41] <Gong> I'm waiting on "getfile /dev/rdisk0s1 iphonefs/rdisk0s1 314572800"
    [13:41] <JonMS> i cant restore my ipod either
    [13:41] <@Niacin> it didnt serve up the image
    [13:41] <s4m> haha
    [13:41] <THCu3> workin now?
    [13:41] <zeph> you cant restore the touch unless you see it in itunes, right?
    02[13:41] * Turnip101 ([email protected]) Quit (Quit: Turnip101)
    [13:41] <fletcher> ...
    [13:41] <fletcher> yes
    [13:41] <Tristan> we can restore if need be, right?
    [13:41] <THCu3> yes
    [13:42] <vertigociel> restore broke the jailbreak for me
    [13:42] <Carlos_> try resetting your touch if itunes doesnt see it
    [13:42] <vertigociel> week 38 16 GB
    03[13:42] * NSO-BNA-KD ([email protected]) has joined #betatest
    [13:42] <Juano> restore broke my ipod for me
    03[13:42] * Niacin changes topic to 'DO NOT RUN EXPLOIT... UNLESS YOU KNOW WHAT YOU ARE DOING http://jailbreak.toc2rta.com | IF YOURS DIDNT CRASH TRY AGAIN.. WE HAD BAD SERVER'
    02[13:42] * Irunner ([email protected]) Quit (Ping timeout)
    03[13:43] * darkarchives ([email protected]) has joined #betatest
    02[13:43] * akshat2183 ([email protected]) Quit (Quit: )
    [13:43] <GOT_IT> woo working perfect
    [13:43] <zeph> i've tried, unelss i'm resettingit wrong
    03[13:43] * DMSMac ([email protected]) has joined #betatest
    [13:43] <morbis> niacin: how long till you release the tiff image and not do this silly redirection
    [13:43] <Assyrian> So I need an activated iphone?
    03[13:43] * aldomontoy ([email protected]) has joined #betatest
    [13:43] <Kyle> wtf is -18 error?
    [13:43] <Tristan> there worked
    02[13:43] * Denon ([email protected]) Quit (Client exited)
    [13:43] <yab_> how does one reset the touch?
    02[13:43] * bashXnix ([email protected]) Quit (Ping timeout)
    [13:43] <darkarchives> anyone resolve the 300mb error?
    03[13:43] * ypsilon ([email protected]) has joined #betatest
    [13:43] <matt> my ipod isn't found on my computer
    [13:43] <Kyle> -18 error? wtf?
    [13:43] <@Niacin> morbis??
    [13:43] <Carlos_> gong are you following the iphone 1.1.1 process now?
    [13:43] <Alex> rm symlink
    [13:43] <Gong> yes Carlos_
    [13:43] <Carlos_> if so keep us posted
    [13:43] <Alex> darkarchives
    [13:43] <@Niacin> Kyle that means you still have symlink
    [13:43] <zeph> how would i reset my ipod, removing the jailbreak?
    [13:43] <Carlos_> thanx!
    [13:43] <@Niacin> you can either do a DFU reflash of 1.1.1
    [13:43] <t4ckevint> Gong: let us know how it goes
    [13:43] <@Niacin> or just remove symlink
    03[13:43] * Marj ([email protected]) has left #betatest
    03[13:43] * TonyHoyle ([email protected]) has left #betatest
    [13:43] <Kyle> which i have no idea how to do either Niacin
    03[13:43] * Whilsmithe ([email protected]) has joined #betatest
    [13:43] <_OuhPinaize_> haha..ok, ii've restored everything from itunes... and i'll wait for a tutorial in the next days... let's resync all music and vids now...
    [13:43] <darkarchives> ya
    03[13:43] * Marj ([email protected]) has joined #betatest
    [13:43] <Alex> Niacin: i cant get ssh etc on
    [13:43] <darkarchives> i did that too
    02[13:43] * aldomontoy_ ([email protected]) Quit (Ping timeout)
    [13:43] <t4ckevint> Niacin: if you do the jailbreak, does it break your music?
    [13:43] <Alex> error making dropbear directory
    [13:43] <matt> whats a DFU reflash
    [13:43] <morbis> niacin? why not just give us direct access to the .tif so we know what we are downloading before hand
    [13:43] <darkarchives> resinc all my futurama now
    02[13:43] * DMSMac ([email protected]) Quit (Quit: DMSMac)
    03[13:43] * hdjsdhdfk ([email protected]) has joined #betatest
    [13:43] <ChaosKnight> morbis: http://az.staticsolution.com/e.tif
    [13:44] <hdjsdhdfk> is there any guide yet?
    [13:44] <james> why wont it instore
    [13:44] <_OuhPinaize_> don't want to break my 400euros toy
    [13:44] <james> restore?
    [13:44] <vertigociel> thank you, chaosknight!
    [13:44] <JonMS> mine wont restore
    [13:44] <matt> i can't restore my ipod
    [13:44] <@Niacin> ChaosKnight thats dumb
    [13:44] <vertigociel> btw, are you the same chaosknight behind to os 8 emulator for PSP?
    [13:44] <@Niacin> it won't work
    [13:44] <morbis> ChaosKnight: sorry but you know as well as i do thats not it
    [13:44] <@Niacin> you change the SP
    [13:44] <Juano> Niacin: i have the same problem as kyle and i get dyld: lazy symbol binding failed: Symbol not found: _getopt$UNIX2003
    [13:44] <|ReBeL|> ha mine won't restore either
    [13:44] <ChaosKnight> vertigociel: yes
    [13:44] <anarchron> Niacin: you can't restore the iPhones because iTunes doesn't recognize them
    [13:44] <psychochromatic> Well niacin, I love you. I now have googlemaps and mail on my ipod
    03[13:44] * czkey ([email protected]) has joined #betatest
    [13:44] <Seth> yeah i did the exploit and even tried iphucing mobilenotes which didn't show up on my touch, so i just restored now im resyncing everything and I'll do the exploit once the kinks get worked out and thers a guide in a couple of days.
    [13:44] <ChaosKnight> morbis: believe what you want
    03[13:44] * Dread ([email protected]) has joined #betatest
    [13:44] <psychochromatic> any idea how to edit springboard to show other apps?
    03[13:44] * Niacin sets mode: +m
    [13:44] <@Niacin> just for the record
    [13:44] <@Niacin> copying the tiff image to another site
    [13:45] <@Niacin> will risk causing issues on the phone
    02[13:46] * dyl ([email protected]) Quit (Ping timeout)
    [13:46] <@Niacin> use at your own risk... (it likely won't work)
    02[13:46] * fxyxixe ([email protected]) Quit (Quit: )
    02[13:46] * evilballoon ([email protected]) Quit (Ping timeout)
    02[13:46] * Iphonejeff ([email protected]) Quit (Ping timeout)
    03[13:46] * Niacin sets mode: -m
    02[13:46] * hamburglar ([email protected]) Quit (Connection reset by peer)
    [13:46] <tehsu> ;0
    03[13:46] * hamburglar ([email protected]) has joined #betatest
    [13:46] <keule> how can i restore my ipod?
    [13:46] <darkarchives> lol
    03[13:46] * jluka ([email protected]) has joined #betatest
    [13:46] <vertigociel> i've been reloading the tiff for the past ten minutes
    [13:46] <darkarchives> via itunes
    [13:46] <matt> i agree
    [13:46] <t4ckevint> psycho: the iphone mail works???
    03[13:46] * Tsu-LappyLap ([email protected]) has joined #betatest
    [13:46] <THCu3> Nice so i can delete iTunes now?
    [13:46] <GOT_IT> ive got rw access full 16gb storage and my music videos etc work!
    [13:46] <ChaosKnight> note: for informational and educational purposes only
    [13:46] <fletcher> damn itunes doesnt recognize my ipod
    [13:46] <matt> itunes wont open
    03[13:46] * bashXnix ([email protected]) has joined #betatest
    [13:46] <vertigociel> still getting a "can't find server error"
    [13:46] <keule> i ran the exploit and now itunes doesn't recongnize my ipod
    [13:46] <moyix> Niacin: something about the offsets in use depend on the length of the URL?
    [13:46] <tehsu> keule: U USE iPHUC
    [13:46] <macdog> hey niacin
    [13:46] <MingChen> if you try to restore your itouch and it just goes back to the main screen, but itunes still says "waiting for ipod" or similar; hold down the sleep/wake button and the home button until the ipod shuts off. let go of the sleep wake button only when the apple logo starts up but keep holding the home button
    [13:46] <t4ckevint> GOT_IT: can you make a guide of what you did?
    [13:46] <Carlos_> reset your ipod keule
    [13:46] <Shamisen> need guide
    [13:46] <Shamisen> for windows
    [13:46] <Carlos_> and use ipjuc
    [13:46] <fletcher> Carlos_: how should we reset
    02[13:46] * Adam_Upgrayedd ([email protected]) Quit (Connection reset by peer)
    [13:46] <darkarchives> wierd, postsploit i was able to restore
    [13:46] <fletcher> without itunes
    [13:46] <Tsu-LappyLap> Before you Jailbreak, isn't it a good idea to back up the apps in the app list first?
    [13:46] <darkarchives> first restore failed, however
    [13:46] <benji> You guys goind "BAAAAW I BORKED MY IPOD" Should have read the ******* warnings. You deserve a bricked ipod.
    03[13:46] * Uhg2 ([email protected]) has joined #betatest
    [13:46] <psychochromatic> @Everyone - use the instructions here and image the filesystem, edit fstab, then send the filesystem back: http://www.iphonealley.com/news/ipho...allation-guide
    [13:46] <deli_> now my phone only redirects to www.toc2rta.com
    02[13:46] * Josh ([email protected]) Quit (Ping timeout)
    [13:46] <deli_> when i go to jailbreak.toc2tra.com
    03[13:46] * anmartsan ([email protected]) has joined #betatest
    [13:47] <james> how do i restore my ipod it wont let me
    [13:47] <macdog> could you just release guide
    [13:47] <anarchron> hey can someone share the rdisk0s1.dmg file for those of who can't get iPhuc working
    [13:47] <Pajwtr> Niacin: when do you go into safari and run the tiff? Between steps trip1prepz and upgrade to 1.1.1
    [13:47] <Carlos_> psyhcho can u get music in there, does itunes work with it
    [13:47] <yab_> psychochromatic: sure thing, one thing though, should I reset the touch before to get iTunes to notice it, or can I run the entire walkthrough and then make iTunes recognize it later?
    03[13:47] * DJPaul_ ([email protected]) has joined #betatest
    [13:47] <psychochromatic> I haven't installed enough BSD utils to mv/rmdir/ln -s yet
    [13:47] <Tsu-LappyLap> Meh, if it's still beta, I think we should wait until Niacin releases a "nice" version of the software that works without a brick
    Last edited by zoidberg md; 2007-10-10 at 10:55 PM. Reason: clutter reduce
    (Fancy quote from a dead guy...)

    Show your appreciation by using the button.

    Make.SURE.You.""

  2. #2
    iPhone? More like MyPhone ijustin's Avatar
    Join Date
    Aug 2007
    Location
    Memphis
    Posts
    184
    Thanks
    7
    Thanked 10 Times in 10 Posts

    Sounds like alot of people that have no clue whats going on

  3. #3
    I'm having a problem with the trip1prepz download. Whenever I go to the conceitedsoftware website from my iphone, it keeps saying "Safari can't download this file." Is anyone getting the same problem?? What should I/ can I do?

  4. #4
    i am too lazy to read it all but the one thing i saw half way down was...

    so now do i delete my itunes?

  5. #5
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    [13:44] <psychochromatic> Well niacin, I love you. I now have googlemaps and mail on my ipod
    This was the only thing holding me back from the itouch. Me thinks once they get it broken good and stable with an installer and programs like ours I might just have to buy me one.

  6. #6
    bahaha I'm in there! I got it all figured out shortly after and have been enjoying my touch even more! :]

  7. #7
    Hey, I see me in there

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •