Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Internet Explorer

  1. #21
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    yes sir . . . sort of. It's how the templates are calling the javascript.

    Good news is I have sorted the problem entirely on the other site modmymoto.com

    bad news is im tired now Expect the operation error to be completely gone from mmi within 24 hrs . . . as soon as p_f or I has some free time

    this error

    Quote Originally Posted by jjgsxr883 View Post
    line :160
    char:2
    error:`this.controlobj`is null or is not an object
    code:0


    but i will say that i have been getting less operation aborted......but i will stay on ie7 today and keep this thread further posted
    and operation aborted should both be fixed. I am considering these issues resolved unless notified otherwise.
    Last edited by Cody Overcash; 2007-10-02 at 04:14 AM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to Cody Overcash For This Useful Post:

    jedinight (2007-10-02)

  3. #22
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    thanks for the hard work and ...error is doneski...thanks again

  4. The Following User Says Thank You to jedinight For This Useful Post:

    Cody Overcash (2007-10-02)

  5. #23
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    no problem

  6. #24
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    3 cheers for cash7c3.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #25
    Wow this whole time i thought it was my computer.. Well anyway it works great now. No more error messages thanks!!

  8. #26
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    4:20 p.m. Check your error log


  9. #27
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    u guys should consider opera!

  10. #28
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    hahahha my error log wouldnt show a thing b/c ie fails. sigh. yeah well at least its happening less now, maybe i'll stumble into 100% resolved

  11. #29
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Really, my error log shows failed attempts to connect to database from browser. I figured they'd integrate that into Vbull, but I have not looked on my Vbull site since it isn't one of the things I have to worry with (I have dave for that ) On my personal site however I do see the failed attempts to connect. Weird.

  12. #30
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    it connects fine, something goes wrong in ie itself after that. wont show an error when the problem happens after the connect :

  13. #31
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    I see several reasons for IE terminating.

    http://validator.w3.org/check?uri=ht...Inline&group=0

    There are a few triggers in this list of errors. The parsing errors starting on Line 1902, Column 7 would be a good place to start.
    Last edited by one1; 2007-10-04 at 07:46 AM. Reason: .

  14. #32
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    nice site

  15. #33
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    My site was 100% w3c compliant until I added a Favicon, which has to be placed in the {head} tag. At that point you have two options.....

    1. Run the favicon and throw an error in validation

    2. stick it anywhere else, and the favicon won't show.

    so....... i'm throwing about 19 errors right now None of them parsing errors like that though. I know IE can be touchy about parsing.

  16. #34
    Just because w3 says it's wrong, doesn't mean it IS wrong...

    (Though it is a very helpful website...)

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •