Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help with Mac OSX

  1. #1
    Default Need help with Mac OSX
    Hey guys. i use "iNdependece" do u have to have 1.0.2 or can it be 1.0.0 to unlock?
    And also i heard there's a new update.. is there an anti updater for tht? i havnt unlocked mine yet cause i just ordered my iphone just now...
    plz help
    i am willing to pay some money for someone helping me!!!

    Thx

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    You will need 1.0.2.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    so only 1.0.2 rite? to unlock rite?

  4. #4
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Right. Until a few days after 1.1.1 is released, and we have an update.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •