Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: tried to unlock but f#$@ the phone

  1. #1
    Default tried to unlock but f#$@ the phone
    So i used iactivator last night and it was excellent
    but today i got a copy of iphonesimfree and unlocked the phone it didnt work with my sim so i system restored and tried to use iactivator one more time it tried and it jailbroke it but now the phone doest respond to any touch and itunes cant connect to system restore it doesnt matter how many time i hard reset it im F*#@ please help me

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Toronto, Canada
    Thanked 562 Times in 483 Posts

    Try downloading the firmware restore from this site, put the iPhone into restore mode (yellow triangle), boot up itunes. If it recognizes the iPhone is there, try Shift-Clicking on the RESTORE button. You'll get a prompt to load a restore file. Browse to the restore file you downloaded and see if that works.

  3. #3
    i also got error code (0xE000023)

    sorry how do it put the phone in to restore mode?
    Last edited by spunk3116; 2007-09-24 at 08:02 PM. Reason: Automerged Doublepost

  4. #4
    Hold the Power and Home button until the triangle shows up. Should be 30-60 sec. It will tell you to connect to iTunes. Try doing a restore without the firmware restore first.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts