Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Free unlock error

  1. #1
    Default Free unlock error
    i am trying to unlock my iphone with info from this website . It is going good except when i get to this " AT+CLCK="PN",0,"00000000" " after i type this in i get an error? what do i need to do or what is causing this? Thanks, Jared

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Denver, CO
    Thanked 15,254 Times in 649 Posts

    sigh windows or osx. you've missed the modding forums

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Thanked 0 Times in 0 Posts

    Hey, i dont know if this will help

    I found this on a website, dont know if it works perhaps someone could try it and let us know

    here you go guys,

    From the wiki:

    You wanted it, we have it. Enjoy your free iPhone.


    Mirror because of too much requests, thanks to the sponsors:

    and the rest:

    public download services:

    and heres a guide

  4. #4
    Hey you know the first 2 iPhones I moded didn't have that problem but all of a sudden on the 3rd iPhone I was unlocking went all wack I had the same problem. So what I did was skip that first line code at the minicom screen and than went ahead and did the 2nd one AT+CLCK="PN",2 than I finish it with the launchctl load -w BLAH BLAH BLAH and it worked perfectly fine except on the home screen the carriers name didnt show up but on every other screen it showed up. Hope I helped

  5. #5
    Default Same Problem
    I am having the same problem. I am using Mac 10.4 PPC, and I get an error after tying the AT+CLCK="PN",0,"00000000" command. I have tried everything i can to not have this anymore. i have been following these instructions What am I doing wrong?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts