Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can we fix this?

  1. #1
    Default Can we fix this?
    I have XP and use Firefox as my internet browser. My problem used to be once in a while, now its like all the time. If you look at the pic below, you will everything is on the right and that is because right before the page is done loading, the threads and stuff will shift to the right, the top ad goes to the middle, but the 3G iPhone ad will stay on the left. Just something pretty annoying yet probably pretty simple to fix...
    Attached Thumbnails Attached Thumbnails -mmimargins.jpg  

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I noticed that a few times too, but it wasnt a consistent issue. I recently had to reformat my HD and reinstall XP. Ialso installed Firefox 3.0 and have not seen the problem since.

  3. #3
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    I have that exact same problem. It annoys me so much; you sit there like a fool thinking the page hasn't loaded yet, then when you scroll down, it's all at the bottom

  4. #4
    Britney Spears of MMi Zeal's Avatar
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    3,653
    Thanks
    27
    Thanked 180 Times in 148 Posts

    JUST HAPPENED to me......

    Refresh fixed it.
    EDM

  5. #5
    Livin the iPhone Life Aiyo's Avatar
    Join Date
    Feb 2008
    Location
    -heaven- San Jose, CA
    Posts
    1,236
    Thanks
    14
    Thanked 104 Times in 91 Posts

    It happens to me a few times a week. I just got used to it.

    If I ever helped you or made a comment you like, press the "thanks" button!
    320GB HD 4GB RAM 2.2GHz Macbook
    500GB HD 4GB RAM 2.6GHz Macbook Pro

  6. #6
    Same here, happens to me all the time. I don't really mind it though.

    I'm a helpful jerk, fear me.

  7. #7
    happens to me all the time aswell. so annoying......
    Mac Pro 2x2.66
    1.3 TB HDD
    6 GB RAM
    2x24" Dell 2405 monitors
    PowerBook 17"
    8GB Gen1 jailbroken Iphone
    16GB 3Gs white
    60 GB ipod

  8. #8
    Retired Moderator
    Join Date
    Jul 2007
    Location
    City of Brotherly Love
    Posts
    1,834
    Thanks
    104
    Thanked 321 Times in 176 Posts

    either uninstall firefox and reinstall or dont use it.

    Its trying to act as a mobile browser or i think firefox calls it "One page view"

  9. #9
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Happens to me all the time. Could it be adblock or a greasemonkey script?

  10. #10
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    never happen to me...

  11. #11
    My iPhone is a Part of Me Jay316's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    513
    Thanks
    4
    Thanked 33 Times in 23 Posts

    It's happened to me loads, although it is very annoying I consider it minor.
    16GB iPhone 4
    160GB Black iPod Classic

    Sold
    16GB iPhone 3GS
    60GB iPod Classic
    80GB iPod Classic

    Broke
    120GB iPod Classic
    16GB iPhone

  12. #12
    Green Apple sk8ertim's Avatar
    Join Date
    Jun 2008
    Location
    Kimri, Russia
    Posts
    66
    Thanks
    48
    Thanked 2 Times in 2 Posts

    Hey guys and gals, I have found a way to fix that problem.

    Download and install Firefox 3.0.
    After installing open Firefox, and you will get a message " Do you want to make Firefox your Default Browser?" Mark "NO"

    And thats all there is to it.

    If this helps please press "thanks"

    Tim - the Russian Kid

  13. #13
    Livin the iPhone Life Chase817's Avatar
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    1,459
    Thanks
    127
    Thanked 92 Times in 65 Posts

    this has only happened once to me
    http://modmyi.com/forums/image.php?type=sigpic&userid=303541&dateline=12514  03473

  14. #14
    I've seen it before, and clean out of firefox, and then a fresh install worked wonders. Hasn't happened since...although it could have just been a miracle.

    Reako

  15. #15
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Happens to me on other web pages too, but on very rarely or never on MMi.

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  16. #16
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Chicago, IL
    Posts
    210
    Thanks
    15
    Thanked 7 Times in 4 Posts

    Try Firefox 3.0 it works pretty well and I haven't had any problems with it so far.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •