Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with forums

  1. #1
    Default Problem with forums
    I am having a serious problem with these boards.

    when i go to the main forum section and it shows that there is a new post in that section. So when i go to that section the new post is not there, its showing me an old thread and acting as if i never read it when i infact did.

    another thing is if i mark all forums as read the second i click anything and go back or refresh the page it jsut goes back and all forusm act is if they are unread again.

    WTF is going on??? i can not see any new threads started unless its the last one. its like im stuck on a day ago and it wont show me new threads.

    i deleted my cookies tried logging out and back in...WTF is going on


    Edit: i cant even see my own thread i started when i go to Chit Chat. the only time i see it is because its the Last post but as soon as i go to chit chat its gone.

  2. #2
    I'm having the same problem. It seems the forum software is having problems with setting cookies.

  3. #3
    After you open the thread. Hit Refresh

  4. #4
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    its not the forum CMS, its the server

    this has been covered

    reading stickies is good mmmkayyy

    http://www.modmyi.com/forums/showthread.php?t=18363

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •