Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wuala, anyone?

  1. #1
    Default Wuala, anyone?
    Wuala?

    For those still in the dark, Wuala is a distributed file system in which your files are stored on other people's computers in an encrypted format.

    Keep Wuala running for more than 4 hours a day and you can earn additional storage space on the network by allowing the system to store other people's files on your computer.

    What?

    There's a great tech talk that will clear up most of your questions:
    [ame="http://www.youtube.com/watch?v=3xKZ4KGkQY8"]YouTube - Wuala - a distributed file system[/ame]

    Okay.

    Wuala is still invite-only. I've been given some invitations since I last checked, so just post your e-mail address and let's get started. If I remember correctly new users are given 10 invites. So once you're in you can spread the love.

    Wuala is available for Windows, Mac and Linux. Download it here.

    The latest and best update so far is write-access on your stuff. Wuala creates a network drive where you can directly access/edit your files. Makes it really convenient for working from multiple computers on one file.

  2. #2

  3. #3
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    I'll gladly try it out ([email protected])
    Please hit the thanks button if I helped you out

  4. #4
    Sorry for the late reply guys, I got caught up with work these last couple of days.

  5. #5
    Np, well, Wuala opened once on my Vista, and now it doesn't open anymore. Is it a vista problem or what?

  6. #6
    I'm using it on Vista right now, so not sure what to tell you. Is it just not opening or not connecting? I had issues with connecting before (I think I had to foward ports since I was behind a router)

  7. #7
    No, like when I press it, the cursor becomes busy for a while then stops. Nothing after that.

  8. #8
    Quote Originally Posted by GregTheWang View Post
    No, like when I press it, the cursor becomes busy for a while then stops. Nothing after that.
    Oh, that did happen to me too. Have you tried restarting the PC? I'm not sure how I ended up fixing it, one day it just auto-updated and worked from then on.

  9. #9
    Yeah, I've rebooted a few times, didn't help.

  10. #10
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    The video is no longer available-why?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •