Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMi Problems!

  1. #1
    Default MMi Problems!
    I have been noticing a lot of little things being messed up.

    It just started recently, but I see images dissapearing, like people avatars, the reply button, thanks, etc.

    And on the home page.. the individual forum icons wont show up sometimes..
    Proud MMi Retired Moderator.

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    I'm pretty sure it is because some of the images are linked to the old site (modmyi.com) and are no longer valid. I'm the links will be fixed soon....

  3. #3
    Well, I thought they transfered everything over.. because when I look at the images properties, it says "modmyi.com/what/ever"

    Maybe they are still in the process.. idk.
    Proud MMi Retired Moderator.

  4. #4
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Couple small issues with the move, should be fine now. Did a db repair as well, cleaned it up.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    er that would be mod_security activing up server side . . . things under attack . . . not db related

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •