Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No Service"

  1. #1
    Default "No Service"
    I recently tried to install the iNXE theme but it ran into horrible problems and I had to run a code through terminal on my pc to force the iphone into safe mode so I could delete iconoclasm and the theme and any other things that made my phone slow. Everything was good until i noticed that my springboard addons/extensions werent working, like quick reply. I uninstalled quick reply and it still doesnt work. Then out of no where my iphone reports it has no service and I tried everything to get it back but nothing will work. Im wondering if the code i used in terminal caused anything or if i need to uninstall something else?

  2. #2
    iPhoneaholic
    Join Date
    Oct 2008
    Location
    Near Worcester MA
    Posts
    330
    Thanks
    40
    Thanked 14 Times in 14 Posts

    signal just did that same thing to me

  3. #3
    and im on 3.1.2 iphone 3g
    baseband att 5.6
    I just went into settings > general > about and where it says "network" it says SIM not provisioned. what does that mean?

    Also, I just checked ATT website and they think my iphone 3g is an iphone 4. how could this happen all the sudden? and how could that affect my iphone?
    Please someone help.
    Last edited by unoimkewl; 2010-08-10 at 06:07 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •