Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My 3G just stopped working randomly

  1. #1
    Default My 3G just stopped working randomly
    I reseted the phone, re-jailbroke, and then restored and it still isn't working.
    The phone doesn't change the EDGE automatically either it just sits there with 5 bars AT&T and then nothing where the 3G icon should be.

    I guess it's a hardware problem? I don't know what to do i thought a restore would fix it but it did not. Any help?

  2. #2
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Quote Originally Posted by AuSteeze View Post
    I reseted the phone, re-jailbroke, and then restored and it still isn't working.
    The phone doesn't change the EDGE automatically either it just sits there with 5 bars AT&T and then nothing where the 3G icon should be.

    I guess it's a hardware problem? I don't know what to do i thought a restore would fix it but it did not. Any help?
    Hey men,don't mess with your iPhone, apparently is ATT with one kind of problem. Here we in New Orleans have the same problem.

  3. #3
    wow...everyone is panicking and restoring their phones before looking into the matter, just be patient it'll be fixed, its not your phone.

  4. #4
    Had this issue in Durham, NC, yesterday as well. All seems fine this morning.

  5. #5
    Green Apple mumra06's Avatar
    Join Date
    Jun 2007
    Location
    Cracktown (Waco) TX
    Posts
    88
    Thanks
    12
    Thanked 7 Times in 4 Posts

    Happening here in Texas today. It was odd because, none of our iphones worked. There are seven in my office!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •