Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant update carrier file to 5.5

  1. #1
    Default Cant update carrier file to 5.5
    I am trying to update my friends phone so they he can have MMS but every time i go to update it i get an error. i did both the normal update and the one where you select the .ipcc file. any suggestions?

    BTW he is on 3.1
    Last edited by Tunerfreak; 2009-10-08 at 01:25 PM.

  2. #2
    Do this first.

    Windows 32bit Versions

    * Go to Start -> Run
    * Copy and paste this into space: "CProgram Files\iTunes\iTunes.exe" /setPrefInt carrier-testing 1
    * Hit enter

    Windows 64bit Versions

    * Go to Start -> Run
    * Copy and paste this into the space: "CProgram Files (x86)\iTunes\iTunes.exe" /setPrefInt carrier-testing 1
    * Hit enter

    Now you should be able to chose the ipcc file that you want.

    Credit to this website for the instructions iPhone MMS

    There is now a 5.6 carrier file out now. I suggest you use that one.

    Here is the download location for that. MEGAUPLOAD - The leading online storage and file delivery service

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •